ive just bought a 91 ls400 & am trying to put her back to original condition for my fathers 60th birthday, ive just put the original stereo back in ,it turns on but no sound ,

Asked by Aug 02, 2012 at 06:51 PM about the 1991 Lexus LS 400 Base

Question type: Maintenance & Repair

i got the car about 6 months ago and cant work out whats wrong , has any one had the same problem ,
ive checked the fuses  all ok PLEASE HELP anyone

2 Answers

10

You would not believe my transmission gave out WITH NO WARNING. We could have been killed on the Freeway. Never again a Lexus. There was no warning of anything wrong. I take this car in every week and replace something. I would at least like a warning to avoid Death!!!!

1 out of 1 people think this is helpful.
20

There is a plug that plugs in the side or rear of the Stereo that activates the Antennas in the windshield. Did you plug that back in? Also, sometimes the speakers get old or have got water to them and rotted. Check all four speakers----I believe they are wired in Series! Also, check to see if your Automatic Antenna that raises when you turn on Stereo or turn key on is working correctly. Or maybe you disconnected a ground wire and forgot to reconnect it. Good Luck!

Your Answer

Add photo

Related Questions

Search Lexus LS 400 Questions

Lexus LS 400 Experts

#1 Tom Demyan
Tom Demyan
Reputation 460
#2 FordNut
FordNut
Reputation 380
#3 dandyoun
dandyoun
Reputation 220
View All

Related Models For Sale

Used Lexus ES 300
8 Great Deals out of 950 listings starting at $1,995
Used BMW 7 Series
169 Great Deals out of 6,141 listings starting at $3,500
Used Honda Accord
699 Great Deals out of 82,115 listings starting at $500
Used Lexus SC 400
50 listings