i 1999 lexus es300 that doesn't engaged gear after replace the seal pump, O'ring and transmission felter?

Asked by Jun 19, 2013 at 04:06 PM about the 1999 Lexus ES 300 Base

Question type: Maintenance & Repair

i have a 1999 lexus es300 that doesn't engaged gear after replace the seal pump, O[ring and transmission felter? Tranny has enough ATF fluid no code, no engine check and start fine. Need Help.

1 Answer

101,925

Do you mean the front pump seal? Did you use a little petroleum jelly on the pump gears before you put it back together? Pump may have lost it's prime. If you have a 1 pint or larger squirt bottle try disconnecting the feed side of the tranny cooler line and squirting fluid back into the tranny this might get to the pump and allow it to pickup a prime and start pumping.

Your Answer

Lexus ES 300 Experts

  • #1
    Tom Demyan
    Reputation
    1,360
  • #2
    rockajean
    Reputation
    470
  • #3
    Scott Vetter
    Reputation
    410
View All

Related Models For Sale

Used Lexus GS 300
19 Great Deals out of 672 listings starting at $1,595
Used Honda Accord
1,047 Great Deals out of 56,909 listings starting at $1,099
Used Toyota Camry
928 Great Deals out of 79,642 listings starting at $750
Used Toyota Avalon
232 Great Deals out of 16,746 listings starting at $1,499
Used BMW 3 Series
1,039 Great Deals out of 33,000 listings starting at $999
Used Lexus RX 300
11 Great Deals out of 764 listings starting at $2,295

Used Cars For Sale

2003 Lexus ES 300 Base For Sale
206 listings starting at $2,195
2002 Lexus ES 300 Base For Sale
3 Great Deals out of 214 listings starting at $2,499

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.