Clutch doesn't fully engage.

Asked by Mar 11, 2011 at 07:24 PM about the 1991 Ford Probe GL

Question type: Maintenance & Repair

After sitting for about a week, while attempting to drive, the clutch only engaged slightly. I was able to shift gears but with some grinding. Prior to this there was no clutch slippage. Also after parking the 1st time the pedal remained almost fully depressed. On the second check the pedal returned to normal position but only slightly engages clutch.Seriously in need of help.

2 Answers

2,995

It is most likely the "slave cylinder" It seems like the seals are bypassing fluid over a period of sitting. Not too costly of a fix. Please award points if this helps

1 of 1 people found this helpful.

bad slave cylender or clutch master cylender.

Your Answer

Add photo

Related Questions

Search Ford Probe Questions

Ford Probe Experts

#1 slimfireandrea
slimfireandrea
Reputation 130
#2 Tom Demyan
Tom Demyan
Reputation 120
#3 lindspa
lindspa
Reputation 90
View All

Related Models For Sale

Used Ford Mustang
470 Great Deals out of 45,735 listings starting at $1,999
Used Mitsubishi Eclipse
29 Great Deals out of 1,359 listings starting at $1,000
Used Ford F-150
2,194 Great Deals out of 206,316 listings starting at $1,499
Used Mazda MX-6
10 listings
Used Pontiac Firebird
12 Great Deals out of 724 listings starting at $3,990
Used Chevrolet Camaro
226 Great Deals out of 30,943 listings starting at $1,217
Used Ford Ranger
196 Great Deals out of 5,805 listings starting at $1,650
Used BMW 3 Series
972 Great Deals out of 31,729 listings starting at $1,000
Used BMW 5 Series
459 Great Deals out of 15,988 listings starting at $1,700
Used Mitsubishi 3000GT
84 listings starting at $2,999

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.