Why am I getting no spark?

50

Asked by Oct 05, 2014 at 06:42 PM about the 1993 Chrysler New Yorker Salon

Question type: Maintenance & Repair

I have a 93 Chysler New Yorker salon
3.3l it was running fine after I
replaced the Brain and added a new
alternator. It will crank but won't fire!

I replaced the spark plug main hub?
Still no spark.

I think it might have Somthing to do
with Crank or Cam shaft postion
sensor so I ordered both. Will this fix
the problem ? And where are these
located on this Car to replace?

Thank You

4 Answers

285

Have you also tried replacing the plugs them self just go to auto zone they can help

1 of 1 people found this helpful.
50

There is no spark from the coil pack thus no spark to send to the spark plugs.

3 of 3 people found this helpful.
50

Crank and Camshaft position sensor had no effect! Still no spark! Any ideas anyone?

2 of 2 people found this helpful.

Having the same problem. Replaced plugs wire and coil pack. Still no spark. Checking to see if there is a relay.

Your Answer

Add photo

Related Questions

New Yorker

Looking for a Used New Yorker in your area?

CarGurus has 31 nationwide New Yorker listings and the tools to find you a great deal.

ZIP:

Search Chrysler New Yorker Questions

Chrysler New Yorker Experts

#1 Peter Nichols
Peter Nichols
Reputation 150
#2 mikeatpriestlake
mikeatpriestlake
Reputation 70
#3 tenspeed
tenspeed
Reputation 60
View All

Related Models For Sale

Used Cadillac DeVille
1,722 listings starting at $1,995
Used Ford Thunderbird
19 Great Deals out of 1,080 listings starting at $5,995
Used Lincoln Town Car
36 Great Deals out of 1,795 listings starting at $1,495
Used Chevrolet Impala
600 Great Deals out of 35,644 listings starting at $899

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.