I put my timing belt back on with the marks lined up and put it back together went to start it and it would not start

Asked by Nov 08, 2015 at 06:22 PM about the 1992 Ford Escort 4 Dr LX Hatchback

Question type: Maintenance & Repair

2 Answers

39,925

I suspect that you made a mistake and that the belt is not properly installed. Double check your work and good luck. I would put the engine at TDC compression stroke on #1 piston and see where the cam is at. Both valves on #1 should be closed.

How do I see if the cam valves are both open

Your Answer

Add photo

Related Questions

Search Ford Escort Questions

UK Questions

Are you a UK consumer? CarGurus now has a discussion forum in the UK.

Ford Escort Experts

#1 FordNut
FordNut
Reputation 1,080
#2 Tom Demyan
Tom Demyan
Reputation 970
#3 dandyoun
dandyoun
Reputation 820
View All

Related Models For Sale

Used Ford Mustang
583 Great Deals out of 41,215 listings starting at $1,699
Used Ford F-150
3,218 Great Deals out of 205,090 listings starting at $1,779
Used Ford Explorer
1,206 Great Deals out of 71,147 listings starting at $1,000
Used Honda Civic
937 Great Deals out of 68,324 listings starting at $1,500
Used Nissan Altima
1,068 Great Deals out of 82,298 listings starting at $1,900
Used Ford Taurus
318 Great Deals out of 21,656 listings starting at $1,771
Used Ford Ranger
228 Great Deals out of 7,053 listings starting at $1,200
Used Ford Fiesta
222 Great Deals out of 17,110 listings starting at $2,995
Used Nissan Sentra
613 Great Deals out of 51,594 listings starting at $2,250

Used Cars For Sale