I put my timing belt back on with the marks lined up and put it back together went to start it and it would not start

Asked by Nov 08, 2015 at 06:22 PM about the 1992 Ford Escort 4 Dr LX Hatchback

Question type: Maintenance & Repair

2 Answers

60,115

I suspect that you made a mistake and that the belt is not properly installed. Double check your work and good luck. I would put the engine at TDC compression stroke on #1 piston and see where the cam is at. Both valves on #1 should be closed.

How do I see if the cam valves are both open

Your Answer

Add photo

Related Questions

Search Ford Escort Questions

Ford Escort Experts

#1 Tom Demyan
Tom Demyan
Reputation 1,000
#2 dandyoun
dandyoun
Reputation 870
#3 tennisshoes
tennisshoes
Reputation 420
View All

Related Models For Sale

Used Ford Mustang
447 Great Deals out of 45,460 listings starting at $2,700
Used Honda Civic
612 Great Deals out of 89,012 listings starting at $999
Used Ford Taurus
264 Great Deals out of 20,230 listings starting at $699
Used Ford Explorer
957 Great Deals out of 72,522 listings starting at $999
Used Ford F-150
2,173 Great Deals out of 204,451 listings starting at $1,499
Used Honda Accord
796 Great Deals out of 85,752 listings starting at $1,100
Used Toyota Camry
966 Great Deals out of 89,959 listings starting at $750
Used Ford Fiesta
158 Great Deals out of 16,572 listings starting at $3,195
Used Ford Ranger
186 Great Deals out of 5,787 listings starting at $1,650
Used Toyota Corolla
733 Great Deals out of 71,823 listings starting at $1,995

Used Cars For Sale

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.