All road just quits

Asked by Jul 19, 2017 at 01:29 PM about the 2002 Audi Allroad Quattro 4 Dr Turbo AWD Wagon

Question type: Maintenance & Repair

I have a 2002 allroad with the 2.7 biturbo that was
shutting down after 10-15 minutes of run time.  
After reading multiple threads and replacing other
parts.  I found it was the crankshaft position sensor.   
Car ran fine then would completely shut off and
wouldn't start for 45 min to an hour then run for
another 10-15min. Love driving my Audi again.
Thanks for all the other threads for the help
resolving this issue. Hope this helps others.

No answers yet

Your Answer

Audi Allroad Quattro Experts

  • #1
    Colin Rodger
    Reputation
    40
  • #2
    wheelz
    Reputation
    30
  • #2
    duluke
    Reputation
    30
View All

Related Models For Sale

Used Audi A4
307 Great Deals out of 10,684 listings starting at $1,500
Used Audi A6
127 Great Deals out of 6,165 listings starting at $2,488
Used Audi A8
59 Great Deals out of 2,003 listings starting at $2,750
Used Audi A3
75 Great Deals out of 4,728 listings starting at $2,995
Used Subaru Outback
386 Great Deals out of 36,766 listings starting at $1,395
Used Audi S4
52 Great Deals out of 1,754 listings starting at $4,450
Used BMW 3 Series
1,047 Great Deals out of 31,468 listings starting at $1,000
Used BMW 5 Series
484 Great Deals out of 16,595 listings starting at $2,000

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.