heater blown barely warm air

Asked by Nov 18, 2011 at 12:33 PM about the 1993 Ford Tempo 4 Dr GL Sedan

Question type: Maintenance & Repair

The heater doesnt produce hot air, just warm and not very warm at that.  The engine runs very cool as well(i can put my hand on the valve cover for 30 seconds after running it 20 min); oddly enough, the temp guage needle is always over halfway on the guage....Is this a combination of thermostat stuck open and a bad eng temp sensor?

2 Answers

10,355

Sounds to me like maybe just a bad thermostat. Dependant on what the temperature is locally, it may be cool enough to keep the engine right in the middle of the guage.. Plus, valve covers usually don't get real hot anyway.

2 of 2 people found this helpful.
115

Check the heater core I have the EXACT same problem 1996 LX Wagon and that is what I was told.

Your Answer

Ford Tempo Experts

  • #1
    Tom Demyan
    Reputation
    200
  • #2
    tennisshoes
    Reputation
    190
  • #3
    Reelin68
    Reputation
    160
View All

Related Models For Sale

Used Ford Taurus
252 Great Deals out of 17,902 listings starting at $1,499
Used Ford Bronco
171 listings
Used Ford F-150
2,236 Great Deals out of 181,369 listings starting at $1,500
Used Ford Escort
315 listings
Used Toyota Corolla
928 Great Deals out of 66,116 listings starting at $1,995

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.