no turn signals or break lights, but all other lights work. What is the problem?

Asked by Feb 10, 2015 at 06:59 AM about the 1993 Ford Tempo 2 Dr GL Coupe

Question type: Maintenance & Repair

1 Answer

10

Start by eliminating what it is not. Check light bulbs IF ok check if there is power to each function when it used . IF no power go to fuse box check fueses and if there is power in the fuse box for each function when there should've been.IF there is Check relay switches turn signals relay controls both brake light relay on break pedal. reverse relay switches should be on linkage in a position that it is activated when it's in reverse. IF switch is good what else can it be I ask myself wires to bulb housing and ALL working and power to all when propoer check to make shure The right bulbs. . IF everything has passed with power it's needed try to rewire from fuese box to relay pull bulb

Your Answer

Ford Tempo Experts

  • #1
    Tom Demyan
    Reputation
    200
  • #2
    tennisshoes
    Reputation
    190
  • #3
    Reelin68
    Reputation
    170
View All

Related Models For Sale

Used Ford Mustang
605 Great Deals out of 39,738 listings starting at $1,988
Used Ford F-150
3,267 Great Deals out of 223,477 listings starting at $1,200
Used Honda Civic
832 Great Deals out of 61,320 listings starting at $950

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.