1988 F-150 4×4 5.0 with a 5speed

Asked by Jan 27, 2016 at 09:15 PM

Question type: Maintenance & Repair

So I just replaced the clutch slave cylinder and put tranny
back on truck started up clutch is fix and then went to take
for a test drive and 1st and 2nd got up to 4 5 rpm then
when switching into 3rd  from high rpms it went down to
1500 rpms and didnt move from there then switch into 4th
it slowly started going up in rpms...wtf is going on please
need advice (;

4 Answers

83,405

I really can't tell if there is a problem. When you up shift, the RPM's go down and then go up as you accelerate.

All seems okay besides 3rd were the rpms do not climb unlike 1st n 2nd and 4th its weird never heard of such a problem

83,405

Are you shifting into 5th accidentally?

Nope i thought maby it was going into 5th too untill it started working all of a sudden one time but only one time didnt know if there was a sensor or somthing that could gone out or somthing ima try n get a code reader on there tomorrow using the old paper clip trick to count the check engine light flashs n look up code i guess idk what it could be ran perfect before clutch slave went out n i had to drop tranny and it wasnt me putting it on wrong not my first rodeo lol

Your Answer

Ford

Looking for a Used Ford in your area?

CarGurus has 869,654 nationwide Ford listings starting at $850.

ZIP:

Ford Experts

  • #1
    Tom Demyan
    Reputation
    37,390
  • #2
    tennisshoes
    Reputation
    21,650
  • #3
    OJ
    Reputation
    20,630
View All

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.