Car almost didn't start, but then did. Now check engine light is on.

Asked by Feb 22, 2015 at 12:08 AM

Question type: Maintenance & Repair

I just bought my car (Chrysler 200 hardtop
Convertible) at the end of August in 2014. It
only has 4600 miles on it I haven't wanted to
drive it with the salt on the ground (I baby it
and have two other vehicles) and I haven't
started it for about a month or maybe a bit
more. It has been in a garage, but it was
quite cold for that period of time, at one
point, there was a day that it was -15 with
the windchill.
Anyway, I went to start the car but it didn't
start initially. I tried twice, and then let it rest.
Then the third time it finally started, but then
the check engine light was on.
Would the battery almost dying cause that to
happen? Or is it more likely a fuel problem
due to the cold?

2 Answers

20

Thats normal . If it ran fine befor it will run the same a month later but i would recommend trying to drive it atleast onceca week just to keep it in order

1 of 1 people found this helpful.
20

Run some marvel mystery oil in the gas and oil. And check the codes

Your Answer

Chrysler Experts

  • #1
    Tom Demyan
    Reputation
    9,400
  • #2
    dandyoun
    Reputation
    4,300
  • #3
    COMETGUY61
    Reputation
    3,840
View All

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.