Starts fine one minute. Shut it off go to start it up again but it just barely turns over then dies.

Asked by Sep 18, 2016 at 10:17 AM

Question type: Maintenance & Repair

Starts fine one minute go park it shut it off it tries to turn over but the battery charge fades quick  then gives a
single click. I've charged and replaced the battery with new. Replaced alternator with new when that didn't
work I took it in to get it tested it came back good. The Battery cables ,terminals are good there is good
connection to the battery. I'm sure I'm just over looking something.

2 Answers

26,575

In other words, the charging system is fine. After running the engine and turning it off, it won't restart - you get just a single click from starter, correct? The simplest place to start troubleshooting is the starter relay, try swapping it out with another relay and see if problem goes away. The next place to look is the starter, as it may be 'heat soaked.' You can have the starter bench-tested, unfortunately it has to be removed to do the test. (http://www.knowyourparts.com/starter-will-not-crank-when-hot-heat-soak/)

Yes. Thanks we'll giver a try. Let you know what happens. Thanks again.

Your Answer

Shortcuts

Maintenance & Repair Experts

  • #1
    Tom Demyan
    Reputation
    179,700
  • #2
    dandyoun
    Reputation
    95,290
  • #3
    tennisshoes
    Reputation
    78,540
View All

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.