I posted an ad, verified my e-mail, submitted my verification photo, but I can't find my ad when doing a search

15

Asked by Jul 03, 2016 at 10:54 AM

Question type: Shopping & Pricing

I posted my ad on Friday morning (2 days ago) and completed all the steps, including verifying my e-mail address and submitting the "fighting fraud" photo with a shoe on the hood.  I can click on "preview" and it shows my complete ad, with all the other photos I uploaded, and the status is listed as "active," on CarGurus 1 day, but when I search for my ad by make and model, it doesn't come up.  What am I missing?  It's been a couple of days now.

3 Answers

28,055

Did you add the VIN to your listing? I looked at your listing details (2008 Silverado) but don't see any VIN included. Every time I had the same problem as you, it was because I forgot to include the VIN. Hope this helps.

15

I listed the VIN in the box provided, right above the box where you type in the description. I just double-checked it for accuracy, and it's there...

15

Also, I just tried to "save" my own listing from the "preview" page, and when I check for it under saved listings, it says "listing expired." However, under preview, it says it was set to expire on 08/01/16.

Your Answer

Get More Money for Your Car
Be seen by 20 million shoppers. Create Your Free Listing

Shortcuts

Shopping & Pricing Experts

  • #1
    Tom Demyan
    Reputation
    16,630
  • #2
    F_O_R
    Reputation
    7,820
  • #3
    COMETGUY61
    Reputation
    6,010
View All

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.