2002 Audi a6 3.0L symphony

Tarell Roberts

Asked by Mar 10, 2016 at 10:57 PM

Question type: Maintenance & Repair

I have a 2002 Audi a6 3.0 the car drives fine on the
freeway and street but for some reason on take off
from a stand still it putters as if the MAF is bad but
I have a brand new MAF... Also the the battery
gauge is bouncing inbetween 12-16 my friend said
its because the battery is being over charged by
the alternator... My car is stock only thing is I have
a HID kit that's all any answers plz

1 Answer


The HID lights is not and issue,the bouncing amps from alternator 12,to 16 is signs of a bad bad voltage regulator in the alternator itself,but would not cause to much isssue except flickeing lights,but should have no issue on the running of the car,sounds like you may have a clogged fuel filter,or bad gas,if it only does this on take off,may not even hurt to do a tune up,plugs wires.

Your Answer

Add photo

Related Questions

  • audi a4 has bad radio reception 4 answers

    hi ive got an a4 (my 02)its got a sony head unit, but i've got poor radio reception, is there a wire in the car loom that might not be connected that powers the screen areil?

    2002 Audi A4


    Maintenance & Repair

  • Clutch? Electrical? Something else? I'm stuck. Literally. 1 answer

    So out of the blue, without any prior symptoms, my car stops accelerating. I thought it stalled but it didn't. Just stopped going. It will move about 1-2mph when I rev it high enough. And enough p...

    2004 Mercedes-Benz C-Class 4 Dr C230 Kompressor Sport Sedan


    Maintenance & Repair


Search Maintenance & Repair Questions

Maintenance & Repair Experts

#1 Tom Demyan
Tom Demyan
Reputation 146,270
#2 FordNut
Reputation 101,110
#3 dandyoun
Reputation 82,490
View All