my 2011 grand caravan keeps losing coolant appears to be no movement through the upper hose water is gone in about 60 miles gauge goes to middle in less then 3 minutes from start

Asked by May 17, 2015 at 10:38 AM

Question type: Maintenance & Repair

2011 grand caravan keeps losing coolant appears to be no movement through the upper
hose water is gone in about 60 miles gauge goes to middle in less then 3 minutes from
start- heater runs cool what is wrong ????

4 Answers

340

You either have a blown head gasket or a malfunctioning thermostat. check thermostat first as it is the cheaper to fix option. if the thermostat is in good condition, you may have coolant going out the tailpipe( blown head gasket)

39,045

Try replacing your radiator cap with a new one. May not be pressurizing the system. If that doesn't cure it, try an air bleed kit from the auto store. You may have a large air pocket. Have you checked to make sure that your cooling fans are coming on also? Did you replace the thermostat?

Turns out it was a cracked wye fitting that runs through the van for cooling and heating. Dealer wants 500.00 just to replace that 1 little part they want me to by a whole intricate assembly instead of replacing that 1 part.

39,045

Typical dealer.....

Your Answer

Add photo

Related Questions

Shortcuts

Search Maintenance & Repair Questions

Maintenance & Repair Experts

#1 Tom Demyan
Tom Demyan
Reputation 171,420
#2 dandyoun
dandyoun
Reputation 92,440
#3 tenspeed
tenspeed
Reputation 74,610
View All

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.