where are you out of?

Asked by Nov 19, 2014 at 03:16 PM

Question type: General

i need to know

15 Answers

In

I have a ? My 98 escort ran great yesterday overnight frigid temps. Now it's sputtering unbelievable. Any idea

7,105

battery ok what do u mean by sputtering

I try to giv gas to go and, it sounds like a sputtering sound

7,105

wht kind of sputtering though is it out thhe tail pipe of in the engine compartment

Battery new, when I get going I hav to feather the accelerator, I can get it up to normal speeds but, if I accelerate the same sputtering. Either to much gas or not enough almost like it's flooded

I think both at least sounds like don't get it was fine

7,105

are your o2 sensors bad and is your TPS sensor good is your engine light on

No light front o2 new back I hav not changed

7,105

is it carbed or FI

Fi

Everything as far as emission goes is new eve the one o2 vacuum lines loch. Last winter it happened in extreme conditions but after driving a while it stop

No more ideas, I hav one I was looking at some of the vaccum hoses and, seen that the throttle position sensor had been disconnected but I for the life of me can't find the wiring for it.

7,105

look it up on atozone

Joke

Your Answer

Add photo

Related Questions

Shortcuts

Search General Questions

UK Questions

Are you a UK consumer? CarGurus now has a discussion forum in the UK.

General Experts

#1 Tom Demyan
Tom Demyan
Reputation 42,830
#2 COMETGUY61
COMETGUY61
Reputation 36,300
#3 FordNut
FordNut
Reputation 29,690
View All