I have a 2000 Mustang V6 3.8. Sometimes when I am driving it will loss power(electrical) power like the batt. has came disconnected. But it is only for a split sec or two and come right back on. Also sometimes after driving it, I will got to get start it up and the car has no power at all. Its like the batt. I have no power what so ever. And I will trun the key off and wait bout 5 or so mins and try to start it again and will have power and start right up. But while waiting for it I will jiggle the batt cables, I habe replaced all the batt cables pos. and neg. and I am still having the same problem. Does any one have any ideas please??.

Asked by Sep 05, 2013 at 10:30 AM

Question type: Maintenance & Repair

I have a 2000 Mustang 3.8 V6. I am having the problem of when I am driving the car will loose power completely as in electrical power, everything shuts of. But it is only for a second or two. Also after driving, I will get back into the car to start it and the car will not have any power to it at all. But after waiting 5 mins. or so it car will have power and crank right up. I will also jiggle the batt wires around while waiting, I have replaced both pos. and neg. batt cables and I am still having the problem. Any have any ideas please

1 Answer

264,335

Can you jiggle the battery cables and other wires when the car is running to see if you can get it to turn off? Maybe you have a ground that is corroded or rusted?

Your Answer

Shortcuts

Maintenance & Repair Experts

  • #1
    Tom Demyan
    Reputation
    186,390
  • #2
    dandyoun
    Reputation
    97,310
  • #3
    tennisshoes
    Reputation
    82,530
View All

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.