audi 80 2.6 cabriolet wont turn on


Asked by May 02, 2013 at 05:26 PM about the Audi 80

Question type: Maintenance & Repair

My audi 80 2.6 cabriolet auto had a flat battery, so my wife decieded to start it when I was at work,to cut along story short I think she has boost started it (or tried) on the 24volt setting, so now its like the imobeliser is on, when turning on there are no dash lights(ignition etc) the clock comes on and the radio and every thing else (lighst,wipers etc) still work but no ignition and wont crank,what damage will it have done ?? ecu or ign amplifier etc or will it be a simple fuse/relay (have checked all fuses in main box all ok, is there any more? anyone any ideas?? Thanks.

1 Answer

yes...don't blame your wife, this could have happened to you have a new interstate battery or something that's high quality, next check the output of your alternator as there is a chance the alternator did not like reverse polarity, swap it for another rebuilt had no idea that a "24 volt" setting even this for snowy conditions where one might need the power of two batteries...quite the mystery there~ Electronics usually have a modicum of safety built in, so I'd simply put another battery in (fresh and new of course) and turn the key...of course the alternator may have quit working...any trouble codes would toss up a CEL...way to go~

Your Answer

Add photo

Related Questions

Search Audi 80 Questions

Audi 80 Experts

#1 Juan Perez
Juan Perez
Reputation 10
#1 ceeroy
Reputation 10
#1 littlehorn
Reputation 10
View All