Olds 3300 still not firing after new ecm mounted,new coil packs.new crank sensor, pulled coil pack and check volts on prongs wher coil packs plug in just getting 12 .8 on one side and nothing on other

20

Asked by Nov 15, 2016 at 10:11 AM about the Chevrolet Malibu

Question type: Maintenance & Repair

prong, checked othe coil pack prong and same readings. Any other ideas?

1 Answer

80

You probably have a corroded wire or connector, probably from the PCM to the coil pack primary circuit

Your Answer

Add photo

Related Questions

Search Chevrolet Malibu Questions

Chevrolet Malibu Experts

#1 tenspeed
tenspeed
Reputation 1,860
#2 T_S_T
T_S_T
Reputation 1,500
#3 Tom Demyan
Tom Demyan
Reputation 1,130
View All

Related Models For Sale

Used Chevrolet Impala
999 Great Deals out of 36,595 listings starting at $1,800
Used Chevrolet Cruze
1,105 Great Deals out of 82,349 listings starting at $3,950
Used Honda Accord
1,255 Great Deals out of 78,205 listings starting at $969
Used Ford Fusion
1,273 Great Deals out of 73,509 listings starting at $1,295
Used Nissan Altima
1,334 Great Deals out of 84,997 listings starting at $1,795
Used Toyota Camry
1,519 Great Deals out of 101,099 listings starting at $700
Used Dodge Charger
534 Great Deals out of 29,284 listings starting at $2,343
Used Nissan Maxima
501 Great Deals out of 25,223 listings starting at $1,500
Used Chevrolet Camaro
656 Great Deals out of 39,477 listings starting at $3,495
Used Hyundai Sonata
969 Great Deals out of 49,788 listings starting at $700
Used Kia Optima
561 Great Deals out of 30,142 listings starting at $1,250
Used Honda Civic
1,179 Great Deals out of 66,806 listings starting at $695
Used Chrysler 200
562 Great Deals out of 32,793 listings starting at $4,850
Used Chrysler 300
514 Great Deals out of 21,194 listings starting at $1,500
Used Chevrolet Silverado 1500
2,703 Great Deals out of 148,972 listings starting at $995