No fuel to engine

10

Asked by Apr 02, 2012 at 11:10 PM about the Volvo 240

Question type: Maintenance & Repair

I have replaced the the coil, rotor and cap, the in-tank and high pressure fuel pump as well as the fuel filter. I noticed that there is only 4amps at the in tank and 0amps at the in-tank fuse. There is  good flow through the circuit with the multimeter. I am at a loss. I did get clicking out of the Relay, not sure if that means its good or bad. Any help would be great! Thanks

2 Answers

345

Switch to the volts scale to start with,amperage is not the way to make your diagnosis,at least at first,you can bypass the relay,depending on year model,usually ,If I remember right,red/white to yellow /red,anyway let us know what year model.

1 out of 1 people think this is helpful.
10

Thanks Burner.....It is a 1988.

1 out of 1 people think this is helpful.

Your Answer

Add photo

Related Questions

Search Volvo 240 Questions

UK Questions

Are you a UK consumer? CarGurus now has a discussion forum in the UK.

Volvo 240 Experts

#1 Tom Demyan
Tom Demyan
Reputation 260
#2 ytlas
ytlas
Reputation 70
#3 burner
burner
Reputation 60
View All

Related Models For Sale

Used Volvo 740
5 listings
Used Volvo 940
10 listings
Used Volvo 850
69 listings
Used BMW 3 Series
1,557 Great Deals out of 38,996 listings starting at $1,495
Used Volvo 760
3 listings
Used Volvo 122
1 listing
Used Volvo 780
2 listings
Used Volvo 960
22 listings
Used Volvo S60
135 Great Deals out of 8,066 listings starting at $1,988
Used Volvo V70
13 Great Deals out of 451 listings starting at $1,499
Used Toyota Land Cruiser
17 Great Deals out of 1,195 listings starting at $4,095
Used Ford Mustang
561 Great Deals out of 43,003 listings starting at $1,699
Used Toyota Camry
1,233 Great Deals out of 97,271 listings starting at $1,250
Used Volvo P1800
4 listings