car wont start after engine chane

10

Asked by Aug 12, 2014 at 09:04 AM about the 2003 Volkswagen Polo

Question type: Maintenance & Repair

i've replaced polo 1.4 16v 2003 engine, car does not want to start after engine changed, tooke to workshop they cant find any fault.

8 Answers

31,265

Did you change the E C U that came from the doanater car?

10

no i didnt change ecu as it was working before piston damage engine block.

19,695

we have reached an age of supreme economy of language- you offer only a parse of information- I guess it has to do with texting- are you sure the engine ran before you changed it? who did the work (if you did not do it, the person who did should be able to answer your questions)- you took it to a "workshop" but how did you do that if the car doesn't run? "they" can't find any fault- who is this mysterious "they"? did "they" open the engine up on their search for cause? how good and thorough are "they"? understand, trying to diagnose a problem over the internet is hard enough on an intact car, but impossible on some car that has been supremely messed with- how can I know what went wrong- more information is needed, and even then, I doubt if anybody here can tell you just why your VW is not running- I think your reliance on "magic" is probably what went wrong in your attempted repair- in other words, you can't just text a question to this site and magically come up with a fix- get real, deal with the concrete problem of cars in an analog world, and the next time you attempt a major repair, treat it as the complex problem it is-

2 out of 2 people think this is helpful.
31,265

J B. You hit the junk nail on the nail head.

1 out of 1 people think this is helpful.
10

Answer to yr 1st question: we bought 2nd hand engine, we didnt have guarantee that engine was running, 2nd answer, my mechanic who normaly change and service the car, 3rd answer: car was towed to workshop.all parts was taken from old engine(broken) to the one was bought, except for damaged block and cylinder head, even knock and crankshaft sensor were replaced as they where thinking thats the cause of problem.

210,215

So you have no guarentee that the new engine was good and now that you put it in your car, it won't work. Hmmmm. Like Jamn said, something we can't pinpoint here. How is compression, timing set properly? Start engaging? Maybe try a new mechanic?

1 out of 1 people think this is helpful.
10

thanks, will try new mechanic.

1 out of 1 people think this is helpful.
10

Thanks for all your help, car was fixed, and problem was ignition timing. The only thing that they couldn’t fix is when the car is idling (only on stationary), if I switch on Aircon or lights, the idle goes slightly up and down. Car drives fine. Any ideas?

Your Answer

Add photo

Related Questions

Polo

Looking for a Used Polo in your area?

CarGurus has thousands of nationwide listings and the tools to find you a great deal.

ZIP:

Search Volkswagen Polo Questions

Volkswagen Polo Experts

#1 Deathjam4
Deathjam4
Reputation 120
#2 Racer_X
Racer_X
Reputation 70
#3 v2mk2005
v2mk2005
Reputation 60
View All