I have an 88 cutlass supreme with a 305 in it and i just recently put a new cam in it and it will turn over but will not turn on for some reason any suggestions

Asked by Apr 08, 2014 at 02:51 PM about the 1988 Oldsmobile Cutlass Supreme

Question type: Maintenance & Repair

1 Answer

3,915

Assuming you put the cam in correctly with the timing marks properly aligned and the engine at top dead center and cylinder one about to fire, the most common problem I've had and seen others have is an incorrectly installed distributor and/or improperly installed spark plug wires. Also a disconnected power lead to the distributor will prevent it firing.

Your Answer

Add photo

Related Questions

Search Oldsmobile Cutlass Supreme Questions

Oldsmobile Cutlass Supreme Experts

#1 munron
munron
Reputation 650
#2 tennisshoes
tennisshoes
Reputation 410
#3 Tom Demyan
Tom Demyan
Reputation 340
View All

Related Models For Sale

Used Chevrolet Monte Carlo
20 Great Deals out of 1,419 listings starting at $1,995
Used Buick Regal
131 Great Deals out of 11,078 listings starting at $2,999
Used Chevrolet Caprice
151 listings starting at $10,900
Used Chevrolet Camaro
245 Great Deals out of 31,195 listings starting at $369
Used Ford Mustang
537 Great Deals out of 45,845 listings starting at $1,999
Used Pontiac Firebird
4 Great Deals out of 768 listings starting at $1,791
Used Chevrolet Corvette
147 Great Deals out of 20,685 listings starting at $3,995
Used Dodge Charger
451 Great Deals out of 29,327 listings starting at $2,300

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.