my 2005 monte carlo radio had static noise now it dont work

Asked by Jul 25, 2014 at 07:29 AM about the 2005 Chevrolet Monte Carlo

Question type: General

my factor radio had static noise coming from speaker when car was on or off. now it shows it playing but no sound

1 Answer

215

If there is only one speaker then the speaker wires probably came loose or broke. If there are more than one speakers then it's a problem with the radio or connection from the radio

1 of 1 people found this helpful.

Your Answer

Chevrolet Monte Carlo Experts

  • #1
    Tom Demyan
    Reputation
    520
  • #2
    Js08016
    Reputation
    480
  • #3
    John Saffrahn
    Reputation
    410
View All

Related Models For Sale

Used Chevrolet Impala
588 Great Deals out of 34,659 listings starting at $1,000
Used Dodge Charger
467 Great Deals out of 27,625 listings starting at $1,650
Used Ford Mustang
762 Great Deals out of 42,755 listings starting at $1,300
Used Pontiac Grand Prix
35 Great Deals out of 2,731 listings starting at $1,200
Used Chevrolet Malibu
1,230 Great Deals out of 78,092 listings starting at $1,500
Used Chevrolet Corvette
252 Great Deals out of 22,296 listings starting at $2,500
Used Chevrolet Tahoe
623 Great Deals out of 36,241 listings starting at $1,800
Used Buick Regal
177 Great Deals out of 9,915 listings starting at $3,500
Used Chevrolet Silverado 1500
2,154 Great Deals out of 183,297 listings starting at $1,693
Used Chrysler 300
360 Great Deals out of 16,732 listings starting at $1,000

Used Cars For Sale

2007 Chevrolet Monte Carlo For Sale
105 listings starting at $2,900
2006 Chevrolet Monte Carlo For Sale
5 Great Deals out of 201 listings starting at $995
2005 Chevrolet Monte Carlo For Sale
4 Great Deals out of 130 listings starting at $3,250

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.