No a/c after repair

Asked by Aug 17, 2014 at 10:23 PM about the 1995 Volkswagen Cabrio

Question type: Maintenance & Repair

Rebuilt head on a 95 cabrio, everything works except no cool air when a/c is on.
Compressor engages and wasn't disconnected, what gives?

2 Answers

3,145

check to see if you need a freon recharge. maybe you have a leak

Checked, level is good. Also radio doesn't work. Strange. Rebuild the top of the motor and then this happens. Very careful during rebuild, didn't mess with any other wires

Your Answer:

Volkswagen Cabrio Experts

  • #1
    Tom Demyan
    Reputation
    5,160
  • #2
    Mike Bonnell
    Reputation
    1,250
  • #3
    Fkpeach
    Reputation
    880
View All

Related Models For Sale

Used Volkswagen Jetta
473 Great Deals out of 27,540 listings starting at $1,500
Used Volkswagen GTI
72 Great Deals out of 5,309 listings starting at $2,500
Used Volkswagen Golf
63 Great Deals out of 4,768 listings starting at $1,500
Used Ford Mustang
297 Great Deals out of 39,759 listings starting at $1,312
Used BMW 3 Series
1,012 Great Deals out of 30,053 listings starting at $900
Used Jeep Wrangler
212 Great Deals out of 15,006 listings starting at $2,500
Used Toyota Camry
859 Great Deals out of 70,688 listings starting at $1,000
Used Mazda MX-5 Miata
50 Great Deals out of 4,347 listings starting at $1,750

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.