No a/c after repair

Asked by Aug 17, 2014 at 10:23 PM about the 1995 Volkswagen Cabrio

Question type: Maintenance & Repair

Rebuilt head on a 95 cabrio, everything works except no cool air when a/c is on.
Compressor engages and wasn't disconnected, what gives?

2 Answers

3,065

check to see if you need a freon recharge. maybe you have a leak

Checked, level is good. Also radio doesn't work. Strange. Rebuild the top of the motor and then this happens. Very careful during rebuild, didn't mess with any other wires

Your Answer

Volkswagen Cabrio Experts

  • #1
    Tom Demyan
    Reputation
    5,070
  • #2
    Mike Bonnell
    Reputation
    1,250
  • #3
    Fkpeach
    Reputation
    880
View All

Related Models For Sale

Used Volkswagen GTI
75 Great Deals out of 6,305 listings starting at $2,395
Used Volkswagen Jetta
405 Great Deals out of 25,032 listings starting at $1,800
Used Volkswagen Golf
84 Great Deals out of 5,012 listings starting at $999
Used BMW 3 Series
843 Great Deals out of 32,558 listings starting at $900
Used Jeep Wrangler
252 Great Deals out of 18,623 listings starting at $2,695
Used Ford Mustang
248 Great Deals out of 36,950 listings starting at $2,500
Used Mazda MX-5 Miata
41 Great Deals out of 4,670 listings starting at $2,275
Used Toyota Camry
765 Great Deals out of 71,882 listings starting at $1,200
Used Audi A4
216 Great Deals out of 12,581 listings starting at $1,800

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.