My 1991 s10 4.3L wont get any spark at the plgs

35

Asked by Oct 02, 2010 at 09:54 PM about the 1991 Chevrolet S-10

Question type: Maintenance & Repair

I had a lifter leak down and knew it was a matter of time b4 all of em had to be changed, so i put all new ones bk in it. While i had it apart i had the heads resurfaced & new valve guides, valve seals>

1 Answer

all i can think of is you missed a plug in ,recheck the wireing.

Your Answer

Add photo

Related Questions

Search Chevrolet S-10 Questions

Chevrolet S-10 Experts

#1 Andrew Olsen
Andrew Olsen
Reputation 2,180
#2 Trebor66
Trebor66
Reputation 940
#3 John Saffrahn
John Saffrahn
Reputation 920
View All

Related Models For Sale

Used Ford Ranger
204 Great Deals out of 6,719 listings starting at $1,450
Used GMC Sonoma
13 Great Deals out of 521 listings starting at $1,100
Used Ford F-150
2,700 Great Deals out of 212,349 listings starting at $1,000
Used Dodge Dakota
122 Great Deals out of 4,297 listings starting at $1,495
Used Chevrolet Blazer
1,343 listings starting at $1,995
Used GMC Sierra 1500
938 Great Deals out of 62,274 listings starting at $1,395
Used Chevrolet C/K 1500
1,048 listings starting at $2,000
Used Chevrolet Camaro
279 Great Deals out of 38,301 listings starting at $1,250

Used Cars For Sale

2004 Chevrolet S-10 For Sale
53 listings starting at $3,995
2003 Chevrolet S-10 For Sale
3 Great Deals out of 390 listings starting at $2,995
2002 Chevrolet S-10 For Sale
5 Great Deals out of 268 listings starting at $2,450