I have a 1996 audi A4 quattro I replaced the water pump and thermostat now it won't start battery went dead so I changed the battery and checked all the plugs under the hood and still no start .I have cam sensors crank sensor and temp sensor coming thus week any ideas

Asked by Aug 23, 2015 at 10:14 PM about the 1996 Audi A4

Question type: Maintenance & Repair

Been sitting for 3 weeks now  I've checked all the
wiring plugs   changed the ecu, no change

17 Answers

100

Does The car crank? Like try to start? Or it just dosent to nada

9,895

yep that would be my first question as well. also when you did these two things did you not also do the timing belt and pulleys ? it is ussaly recomended that you do these things at the same time as the water pump.

Yes it cranks and yes i did timing belt also it will start for a second with starter fluid .i got a temp sensor today i will put it in tomorrow its got good fuel pressure but no spark

I also replaced the coil packs and swapped out ECU ...... nothing just turns over

9,895

ok let me get this straight ... you replaced the ecu with another one from another car..... you do realize you need to code it to the engine and the car right? why did you replace the main computer? was there an issue with the old one? i guarantee if you plug the old one back in it will start and run.

Well I did that and it still won't start

9,895

ok figured that would have been the issue guess not. Go over all your wiring again and make sure you plugged everything back in properly. also check for vacum leaks. And did you test the fuel pressure before or after the fuel regulator? If its a temp sensor for the throttle body which usually only affects hot starts it would start on a cold start. and if its the main temp sensor it will cause the car to not start at all as well.

9,895

if you have a rosstech dongle and program i would scan the car and see what codes it gives you.

Im going to put the water temp sensor in and see what happens ,oh i checked the codes and it has none, i bought a new scanner for audi ,no not the 5115 would like to be able to reset parameters but this will work for now i really appreciate the help

Ok i pulled out the temp sensor and before i install the new one i used a bentley and tested the old one it was with in the parameters low but within so my crank sensor came i will try that one today any. Ideas

9,895

hmm your car is turning into a mystery. Just throwing parts at it can get expensive. Can you tell me what you have so far done to the car to date. and the car ran fine before you started doing all this right ?

Well I parked it to do thermostat and after I did that my battery was dead soso I jumped the battert and it wouldn't start then I get new baytery and still won't start turns over but not even a slight hint of wanting to start, so I i checked all the plugs everything was tight so ten I was thinking maybe there is a issue with the factory alarm , and still no start now I am testing all the sensors I can and replacing as necessary so far the temp sensor is within parameters from bentleys I also have a tech. Service book and it says the parameters are from 1500ohms to 2000 ohms but the bentley says 2500so my temp sensor showes 1600 should I replace it even though one says its ok

9,895

well i would decide on age and look my self. But it is probably alright and working fine. I have another question did you try to start the car right before working on it? so i would like to know also the car has 0 spark correct ? i would start from the coil pack and work my way back from there. also there should be a ground attached to the coil pack its a little thumb sized black box that has a loop and screws down to the coil pack next to the wire harness. make sure its there. I would also maybe take some time and tear the car front back down and check all the wires harnesses and plugs for anything you might have missed also check your timing and make sure you did not accidently move a single tooth out of place

Thank you . There is no box to ground on the coil packs their wasnt any when i replaced them but it ran before thats what i dont get . What would go out just sitting?ok so the temp sensor i replaced still not it . I shoot starting fluid into the intake and it fires like its going to start but runs out of fluid , could the relay be bad but still buzz? And i did a fuel pressure test at the closest fitting to the fuel rail and its like 40 lbs. Could it be the fuel pump check valve? Or pressure reg.?

9,895

the pressure regulator rarely goes but It could be the issue. i would move on to the relays and see if maybe one has gone faulty. also check the fuses if you havent already. Ill look into it a little more in the morning

Thank you,this has me baffled i rechecked all the wire plugs and tested the knock sensor today it tested ok i used my bentleys book

9,895

have you tried checking the maf ? also since you unplugged the ecu did you try re-adapting the throttle body ? its certainly worth a shot at any rate. Disconnect the battery and let it sit for 15 minutes then reconnect put key to power on postion(not start) and wait for the throttle body to stop making clicking sounds (roughly 3 minutes) This will go better with the dongle and ross tech software. It could be the issue it could not be but its worth a shot. Also i would check the wiring for the starter circuit. I provided a picture of the spot in my book that shows you how to trouble shoot the starting circuit if your book does not have it.

Your Answer

Add photo

Related Questions

A4

Looking for a Used A4 in your area?

CarGurus has 10,498 nationwide A4 listings starting at $1,000.

ZIP:

Search Audi A4 Questions

Audi A4 Experts

#1 Deathjam4
Deathjam4
Reputation 3,440
#2 lukeyramone
lukeyramone
Reputation 540
#3 Tom Demyan
Tom Demyan
Reputation 440
View All

Related Models For Sale

Used BMW 3 Series
1,022 Great Deals out of 31,412 listings starting at $1,000
Used Audi A6
134 Great Deals out of 6,092 listings starting at $2,488
Used Mercedes-Benz C-Class
627 Great Deals out of 24,809 listings starting at $1,995
Used Audi A3
85 Great Deals out of 5,142 listings starting at $3,995
Used Audi S4
59 Great Deals out of 1,719 listings starting at $4,650
Used BMW 5 Series
485 Great Deals out of 16,405 listings starting at $650
Used Honda Accord
1,051 Great Deals out of 66,931 listings starting at $1,000
Used Ford Mustang
685 Great Deals out of 44,481 listings starting at $1,500
Used Audi A8
62 Great Deals out of 2,087 listings starting at $3,500
Used Mercedes-Benz E-Class
432 Great Deals out of 19,794 listings starting at $1,200
Used Honda Civic
831 Great Deals out of 83,705 listings starting at $750
Used Chevrolet Camaro
373 Great Deals out of 31,231 listings starting at $2,500

Used Cars For Sale

2018 Audi A4 For Sale
744 listings starting at $40,691
2017 Audi A4 For Sale
56 Great Deals out of 3,629 listings starting at $26,990
2016 Audi A4 For Sale
14 Great Deals out of 219 listings starting at $22,691
2015 Audi A4 For Sale
19 Great Deals out of 420 listings starting at $16,900
2014 Audi A4 For Sale
53 Great Deals out of 1,282 listings starting at $12,995

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.