My radio has no sound all lights and buttons work but no sound ??????

Asked by Jul 16, 2014 at 02:45 AM about the 2001 Oldsmobile Alero

Question type: Maintenance & Repair

Was driving and all of a sudden my radio went mute and no sound every since all light
and buttons working just no sound help please

1 Answer

55

check the radio amp, Its in the trunk on the driver side. Or is the amp plug may have come unpluged

2 out of 2 people think this is helpful.

Your Answer

Add photo

Related Questions

Search Oldsmobile Alero Questions

UK Questions

Are you a UK consumer? CarGurus now has a discussion forum in the UK.

Oldsmobile Alero Experts

#1 sun4shine2006
sun4shine2006
Reputation 490
#2 tenspeed
tenspeed
Reputation 190
#2 Nir Eliyaho
Nir Eliyaho
Reputation 190
View All

Related Models For Sale

Used Chevrolet Malibu
1,114 Great Deals out of 82,155 listings starting at $1,800
Used Toyota Camry
1,165 Great Deals out of 95,422 listings starting at $1,250
Used Honda Accord
965 Great Deals out of 74,488 listings starting at $899
Used Chevrolet Impala
896 Great Deals out of 34,996 listings starting at $1,700
Used Ford F-150
2,996 Great Deals out of 207,380 listings starting at $1,200
Used Nissan Altima
1,035 Great Deals out of 82,417 listings starting at $670
Used Buick Regal
142 Great Deals out of 11,642 listings starting at $1,450
Used Pontiac Grand Prix
23 Great Deals out of 3,593 listings starting at $800
Used Ford Explorer
1,108 Great Deals out of 71,349 listings starting at $799
Used Pontiac Bonneville
8 Great Deals out of 632 listings starting at $1,375

Used Cars For Sale

2004 Oldsmobile Alero For Sale
140 listings starting at $2,250
2001 Oldsmobile Alero For Sale
133 listings starting at $1,900