no start, then started one time to go back to no stat

5

Asked by Aug 16, 2011 at 01:42 PM about the 1997 Mercury Villager

Question type: Maintenance & Repair

i have got a1997 villanger that will not fire. i replaced the distributor,coil,crankshaft sensor,and resistor. i m a used car dealer and i need to get this vehicle back to the customer.can anyone tell whats going on?

1 Answer

15

plugs bad or wires

1 out of 1 people think this is helpful.

Your Answer

Add photo

Related Questions

Search Mercury Villager Questions

UK Questions

Are you a UK consumer? CarGurus now has a discussion forum in the UK.

Mercury Villager Experts

#1 Tom Demyan
Tom Demyan
Reputation 260
#2 FordNut
FordNut
Reputation 170
#3 tenspeed
tenspeed
Reputation 160
View All

Related Models For Sale

Used Nissan Quest
93 Great Deals out of 3,158 listings starting at $1,600
Used Toyota Sienna
306 Great Deals out of 26,607 listings starting at $995
Used Dodge Grand Caravan
403 Great Deals out of 34,390 listings starting at $1,995
Used Honda Odyssey
393 Great Deals out of 26,775 listings starting at $1,600
Used Dodge Caravan
834 listings starting at $3,900
Used Honda CR-V
841 Great Deals out of 63,803 listings starting at $1,100
Used Toyota Corolla
988 Great Deals out of 66,031 listings starting at $1,595
Used Ford Crown Victoria
4 Great Deals out of 1,394 listings starting at $1,700
Used Toyota Camry
1,183 Great Deals out of 95,109 listings starting at $1,250
Used Chrysler Town & Country
530 Great Deals out of 19,868 listings starting at $2,188