no start, then started one time to go back to no stat

5

Asked by Aug 16, 2011 at 01:42 PM about the 1997 Mercury Villager

Question type: Maintenance & Repair

i have got a1997 villanger that will not fire. i replaced the distributor,coil,crankshaft sensor,and resistor. i m a used car dealer and i need to get this vehicle back to the customer.can anyone tell whats going on?

1 Answer

15

plugs bad or wires

1 of 1 people found this helpful.

Your Answer

Mercury Villager Experts

  • #1
    Tom Demyan
    Reputation
    270
  • #2
    tenspeed
    Reputation
    170
  • #3
    dandyoun
    Reputation
    150
View All

Related Models For Sale

Used Nissan Quest
60 Great Deals out of 2,655 listings starting at $2,550
Used Toyota Sienna
297 Great Deals out of 26,492 listings starting at $1,985
Used Honda Odyssey
335 Great Deals out of 24,152 listings starting at $950
Used Buick LeSabre
23 Great Deals out of 1,825 listings starting at $999
Used Toyota RAV4
778 Great Deals out of 49,471 listings starting at $1,500
Used Ford Mustang
688 Great Deals out of 37,655 listings starting at $895
Used Chevrolet Astro
260 listings starting at $1,500
Used Mitsubishi Montero
119 listings starting at $2,950
Used Subaru Forester
408 Great Deals out of 34,043 listings starting at $1,800
Used Mercury Mountaineer
29 Great Deals out of 1,161 listings starting at $750

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.