my 2000 mercury villager once u start it and disconnect the battery the van runs fine but if u leave the battery connected theres no power and doesn't shift right

Asked by Oct 17, 2016 at 11:46 AM about the 2000 Mercury Villager

Question type: Maintenance & Repair

1 Answer

1,615

This is strange! I'd have the battery tested, and most likely replace it anyway. The alternator must be working, but maybe the battery is shorted. The other possibility is that the alternator is weak, and can't charge the battery. Test the voltage when it's running, should be over 14 volts. Charge the battery overnight and see it it still happens. A good battery on charger all night should drop below 3 amps draw in the morning, or it's shorted.

Your Answer:

Mercury Villager Experts

  • #1
    Tom Demyan
    Reputation
    280
  • #2
    tenspeed
    Reputation
    180
  • #3
    dandyoun
    Reputation
    150
View All

Related Models For Sale

Used Nissan Quest
46 Great Deals out of 2,137 listings starting at $2,300
Used Toyota Sienna
236 Great Deals out of 22,565 listings starting at $2,490
Used Chrysler PT Cruiser
4 Great Deals out of 2,095 listings starting at $1,500
Used Ford F-150
2,268 Great Deals out of 208,414 listings starting at $1,300
Used Honda Odyssey
416 Great Deals out of 36,661 listings starting at $1,500
Used Honda Accord
564 Great Deals out of 103,245 listings starting at $950
Used Ford Escape
988 Great Deals out of 111,486 listings starting at $1,000
Used Dodge Caravan
414 listings
Used Dodge Grand Caravan
189 Great Deals out of 30,213 listings starting at $2,195
Used Toyota Camry
749 Great Deals out of 72,768 listings starting at $1,000

Used Cars For Sale

2002 Mercury Villager For Sale
12 listings starting at $2,980

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.