93 escort no power

Asked by Sep 24, 2017 at 11:22 AM about the 1993 Ford Escort

Question type: Maintenance & Repair

I'm working on an 93 escort with the 1.9 , the
timing belt broke. I replaced it, ran fine for about 2
days, now it has no power. Could it be off a tooth
or should I look at other possibilities like a
converter

1 Answer

15,390

definitely confirm that your timing is on. it is suspicious that it doesn't work right after replacing the timing belt. I don't believe the 1.9 is an interference engine, so you probably didn't hurt any valves or anything, just confirm that timing before you try anything else.

Your Answer:

Ford Escort Experts

  • #1
    dandyoun
    Reputation
    1,000
  • #2
    tennisshoes
    Reputation
    480
  • #3
    diyfixer
    Reputation
    410
View All

Related Models For Sale

Used Ford Mustang
709 Great Deals out of 39,769 listings starting at $1,795
Used Ford F-150
3,943 Great Deals out of 220,064 listings starting at $1,795
Used Honda Civic
994 Great Deals out of 53,931 listings starting at $1,299
Used Ford Fiesta
219 Great Deals out of 20,633 listings starting at $2,700
Used Ford Explorer
1,629 Great Deals out of 85,889 listings starting at $1,000
Used Ford Taurus
234 Great Deals out of 14,852 listings starting at $1,995
Used Ford Ranger
147 Great Deals out of 4,558 listings starting at $1,400
Used Toyota Corolla
1,086 Great Deals out of 66,507 listings starting at $650
Used Honda Accord
1,119 Great Deals out of 86,424 listings starting at $1,200
Used Ford Crown Victoria
728 listings starting at $2,932

Used Cars for Sale

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use. Content will be removed if CarGurus becomes aware that it violates our policies.