1996 Lexus LS400 battery drain problem

175

Asked by Jul 23, 2013 at 02:30 PM about the 1996 Lexus LS 400

Question type: Maintenance & Repair

I have put 3 new batteries in this car in the last 2 years. It was not driven much so I
figured it was just because of not getting charged often enough. However after the last
new battery it does get driven plenty at least once or twice a week sometimes more.
We did not buy this car used we bought it in new in Tennessee. It has never had a
problem until this battery issue ,maybe 2 years ago. Some times it can sit for 4 weeks
and it will start-up just fine. other times the battery will be dead after maybe 3 or 4
days. Then it may go months again with no problems. Does anyone have a idea or
know about what needs replaced to fix this issue?

Thank you very much
Allen Rice ,, North Carolina

5 Answers

175

You and I think a like i took them all out of the car long time ago and it still does it? Thanks very much, your idea is a good one and would do just as you say , I agree,,,,,but it didn't change anything.

11 of 11 people found this helpful.
175

Thanks moodylu I have done everything you suggested and I do agree with everything you said. Since my question above I have installed another new 3 year best battery O Riley's has. Two mechanics have verified this is a good battery for this car. It has been in the car now about 2 weeks it fires up no problem , I still have not found what is sticking and draining the battries down. I have not as you suggested changed the battries cables yet but I will just as soon as I get a chanch. Thanks so much for your help I will update if it fixes it or not.

3 of 3 people found this helpful.
10

Hi Allen, did you end up getting to the bottom of your issue? I'm having the same promlem

1 of 1 people found this helpful.
175

Well honestly I don't really know but its has not drained the battery in maybe 8 months or so? I turned off everything i could think of, cigarette lighter leave it out wiggled wires ect. It has not done it in a long long time I drive it a least every 3 weeks or so like I didi before. I don't really know what the problem is, if it shows up again I will post it other than that I guess its either a wire/switch problem or you have to get just the right battery? thanks 1bebe

1 of 1 people found this helpful.
85

My 2008 LS 460 has the same issue. I have verified the Durecell is correct. For now I have the new one in the tray, but the positive cable is not connected. If someone finds the answer please share. It can't be for sitting. My 1967 Chev SS sits longer and starts. It's issue is fuel so I add Stay to the fuel and that problem is now fixed.

1 of 1 people found this helpful.

Your Answer

LS 400

Looking for a Used LS 400 in your area?

CarGurus has 183 nationwide LS 400 listings starting at $2,495.

ZIP:

Lexus LS 400 Experts

  • #1
    Tom Demyan
    Reputation
    490
  • #2
    dandyoun
    Reputation
    220
  • #3
    littlehorn
    Reputation
    190
View All

Related Models For Sale

Used Lexus GS 300
15 Great Deals out of 658 listings starting at $2,995
Used Mercedes-Benz S-Class
153 Great Deals out of 7,108 listings starting at $2,888
Used Lexus ES 300
8 Great Deals out of 817 listings starting at $1,995
Used BMW 7 Series
134 Great Deals out of 5,539 listings starting at $1,995
Used Toyota Camry
932 Great Deals out of 82,509 listings starting at $999
Used Lexus SC 400
51 listings

Used Cars For Sale

2000 Lexus LS 400 For Sale
30 listings starting at $3,800
1999 Lexus LS 400 For Sale
27 listings starting at $2,495
1998 Lexus LS 400 For Sale
25 listings starting at $2,500
1997 Lexus LS 400 For Sale
25 listings starting at $3,497

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.