battery went dead, now no security light and wont start after new battey?

Asked by Aug 15, 2013 at 12:49 PM about the 1997 Lexus LS 400

Question type: Maintenance & Repair

2 Answers

Take a look at: http://www.clublexus.com/forums/performance/35057-ecu-reset-remove-fuse-or-disconnect-battery.html ..there are some threads on that very thing

1 of 1 people found this helpful.
45

Check the main fuse in the fusebox, it may be blown.

Your Answer

Add photo

Related Questions

Search Lexus LS 400 Questions

Lexus LS 400 Experts

#1 Tom Demyan
Tom Demyan
Reputation 470
#2 dandyoun
dandyoun
Reputation 220
#3 Sam Lee
Sam Lee
Reputation 180
View All

Related Models For Sale

Used Lexus GS 300
34 Great Deals out of 725 listings starting at $1,999
Used Toyota Camry
1,244 Great Deals out of 82,713 listings starting at $750
Used Lexus ES 300
21 Great Deals out of 934 listings starting at $1,495
Used Mercedes-Benz S-Class
159 Great Deals out of 6,306 listings starting at $2,000
Used BMW 7 Series
171 Great Deals out of 6,174 listings starting at $2,740
Used Honda Accord
1,078 Great Deals out of 66,783 listings starting at $1,000
Used Mercedes-Benz E-Class
445 Great Deals out of 19,824 listings starting at $950
Used BMW 3 Series
995 Great Deals out of 31,636 listings starting at $1,000
Used Toyota Avalon
239 Great Deals out of 14,710 listings starting at $1,149
Used BMW 5 Series
477 Great Deals out of 16,617 listings starting at $2,000

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.