put new rear wiper motor in and the relays work but motor doesnt

Asked by Jan 22, 2013 at 03:25 PM about the 1999 Ford Expedition

Question type: Maintenance & Repair

1 Answer

40

Put 12 volts directly to the motor. If it works your motor is fine. Probably a circuit issue... broken wire or blown fuse/ bad relay. Make sure motor body is properly grounded to vehicle body.... mount contact points clean...

Your Answer

Add photo

Related Questions

Search Ford Expedition Questions

Ford Expedition Experts

#1 T_S_T
T_S_T
Reputation 1,870
#2 Larry Sturgis
Larry Sturgis
Reputation 1,280
#3 lightGear
lightGear
Reputation 1,010
View All

Related Models For Sale

Used Chevrolet Tahoe
577 Great Deals out of 27,581 listings starting at $1,500
Used Ford Explorer
833 Great Deals out of 75,042 listings starting at $1,200
Used Chevrolet Suburban
349 Great Deals out of 19,118 listings starting at $1,350
Used Lincoln Navigator
111 Great Deals out of 5,845 listings starting at $1,499
Used Ford F-150
2,253 Great Deals out of 209,704 listings starting at $1,499
Used GMC Yukon
346 Great Deals out of 17,289 listings starting at $2,500
Used GMC Yukon XL
261 Great Deals out of 12,157 listings starting at $1,999
Used Cadillac Escalade
227 Great Deals out of 11,031 listings starting at $3,000
Used Ford Excursion
8 Great Deals out of 755 listings starting at $3,995
Used Dodge Durango
266 Great Deals out of 23,164 listings starting at $1,500
Used Toyota 4Runner
279 Great Deals out of 20,895 listings starting at $1,995
Used Ford F-250 Super Duty
342 Great Deals out of 47,687 listings starting at $1,495

Used Cars For Sale

2017 Ford Expedition For Sale
8 Great Deals out of 14,412 listings starting at $29,888
2016 Ford Expedition For Sale
125 Great Deals out of 2,430 listings starting at $26,477
2015 Ford Expedition For Sale
15 Great Deals out of 841 listings starting at $22,440
2014 Ford Expedition For Sale
32 Great Deals out of 779 listings starting at $17,950