Dodge 360 engine with 70,000 when startup from warm you drive it for 1 minute then it feels like it's starving for gas for about 20 to 30 seconds and then clears up. Doesn't do it from cold start and never misses a beat after this problem.

Asked by Feb 12, 2007 at 06:10 PM about the 1999 Dodge Ram Van

Question type: Maintenance & Repair

It is fully tuned up. Does not do this from a cold start in the morning. I thought it might be the coil but it does not seem electical. If you shut it off and start it again when it does this the problem goes away. Is it possible there is a sensor that is not working properly?

1 Answer

18,355

Hello, There are a few possible causes. You could have a loose cable, a weak battery, a worn fuel injection system, or a sticking thermostat. You may need to visit a mechanic to diagnose this problem absolutely. Best of luck! CarGrrl

Your Answer

Dodge Ram Van Experts

  • #1
    sparkzz
    Reputation
    350
  • #2
    ChrisbVan
    Reputation
    270
  • #3
    Larry Thibert
    Reputation
    200
View All

Related Models For Sale

Used Dodge Grand Caravan
198 Great Deals out of 26,965 listings starting at $1,750
Used Dodge Ram 1500
373 Great Deals out of 10,869 listings starting at $1,500
Used Chevrolet Express
65 Great Deals out of 4,927 listings starting at $3,495
Used Chevrolet Express Cargo
55 Great Deals out of 10,589 listings starting at $2,500
Used Dodge Ram 2500
157 Great Deals out of 4,930 listings starting at $2,999
Used Ford E-150
135 listings
Used Dodge Caravan
591 listings
Used Ford Transit Cargo
27 Great Deals out of 18,358 listings starting at $7,999
Used Jeep Grand Cherokee
866 Great Deals out of 69,839 listings starting at $1,045

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.