white smoke coming out from the exhaust pipe, what's causing that?

65

Asked by Sep 04, 2013 at 06:33 PM about the 1995 Nissan Cefiro

Question type: Maintenance & Repair

nissan cefiro_A33_vq20...  heavy white smoke and the car lost all its speed

15 Answers

It might be coolant...look underhood for evidence of a prior overheat...may not have even been in your possession at the time....and darned old tap water instead of coolant...also integrity of the head gasket~

1 out of 1 people think this is helpful.

check the coolant level...you may have a cracked block~

Best Answer
65

thanks very much Mark!! by the way whats a crack block?

1 out of 1 people think this is helpful.
65

thanks very much judge roy!! by the way whats a crack block?

2 out of 2 people think this is helpful.
55

did u pour any kind of fuel, oil additive lately into the gas tank?

1 out of 1 people think this is helpful.

When you set a cold ice cube into a warm glass of Whiskey will crack...just like the Iron block (if you've got an iron Block, could be aluminum alloy)~

1 out of 1 people think this is helpful.

some dummy who was using your car back when it was a rental topped it off with HOSE water from the gas station where they had broken down (as witnessed by the stains of the overheat on the bottom of your hood) replaced the hose (or just chopped 3/4 of an inch and put it back) then probably used tap water...only they did not wait for the engine to cool down...they were in a hurry....so bad coolant...internal leakage...be it cracked block or bad headgasket~would be my diagnosis....IF this WERE the circumstances....one could simply open the radiator cap to learn the condition of the cooling jacket...I'd immediately flush the rust water out of there and assess what needs to be done next~

1 out of 1 people think this is helpful.
65

how do i fix the fuel and temperature gauge? the fuel gauge is always on ( F ) when i turn the ignition on and same goes to the temperature its always on ( H )

2 out of 2 people think this is helpful.

get a NEW battery...after five will play hell with your charging system....you must follow the black 1/0 cable to where it attaches to the chassis/frame and unbolt, wire brush the location with a coarse wire brush to establish a 300 cold cranking amps potential...this will provide a reliable ground for your dashboard instrumentation...currently you've got "brown" power with varying available amperages and variable voltages....makes semiconductor devices unreliable~ Yes...clean the cable with a wirebrush and the place that it bolts to and will be okay then~

1 out of 1 people think this is helpful.
65

thanks!! you've been very helpfull...

1 out of 1 people think this is helpful.
65

where actually is the 1/0 cable located, where should i find it?? and also now my vehicle develope another sickness it takes a little bit longer when tryin to reverse, whats causing that to happen?

1/0 cable is the battery cable...necessarily fat to be able to pull all that amperage~

http://en.wikipedia.org/wiki/American_wire_gauge

the battery clamp...negative side... lug end needs to be wirebrushed clean where it attaches to the frame~

the negative ground to all the instrumentation on the dash panel will react as originally intended...and hopefully will restore the vehicle (....probably not the Smoking problem)~

Your Answer

Add photo

Related Questions

Cefiro

Looking for a Used Cefiro in your area?

CarGurus has thousands of nationwide listings and the tools to find you a great deal.

ZIP:

Search Nissan Cefiro Questions

UK Questions

Are you a UK consumer? CarGurus now has a discussion forum in the UK.

Nissan Cefiro Experts

#1 Louie Varias
Louie Varias
Reputation 220
#2 Fling
Fling
Reputation 90
#3 jkintau
jkintau
Reputation 60
View All