Slow to engage when first started?

Asked by Jul 28, 2011 at 07:00 PM about the 2003 Dodge Intrepid

Question type: Maintenance & Repair

I have a 2003 Dodge Intrepid.  When it is first started after the engine is cooled, it is slow to engage.  Once it does it is fine.  Throwing a random misfire code.  We have had it in to 3 shops and none have been able to tell us what is wrong.  Any ideas?

1 Answer

165

did you try changing the fluid & filter, or sensor

Your Answer

Dodge Intrepid Experts

  • #1
    Michael Kane
    Reputation
    1,280
  • #2
    COMETGUY61
    Reputation
    460
  • #3
    dandyoun
    Reputation
    360
View All

Related Models For Sale

Used Dodge Durango
263 Great Deals out of 22,814 listings starting at $895
Used Chrysler 300M
234 listings starting at $1,995
Used Chevrolet Impala
538 Great Deals out of 35,326 listings starting at $900
Used Dodge Stratus
714 listings
Used Chrysler Concorde
209 listings starting at $2,200
Used Dodge Neon
603 listings starting at $999
Used Dodge Ram 1500
391 Great Deals out of 10,844 listings starting at $1,500
Used Pontiac Grand Prix
18 Great Deals out of 2,628 listings starting at $1,450

Used Cars For Sale

2002 Dodge Intrepid For Sale
60 listings starting at $2,995
2001 Dodge Intrepid For Sale
26 listings starting at $2,195

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.