Slow to engage when first started?

Asked by Jul 28, 2011 at 07:00 PM about the 2003 Dodge Intrepid

Question type: Maintenance & Repair

I have a 2003 Dodge Intrepid.  When it is first started after the engine is cooled, it is slow to engage.  Once it does it is fine.  Throwing a random misfire code.  We have had it in to 3 shops and none have been able to tell us what is wrong.  Any ideas?

1 Answer

155

did you try changing the fluid & filter, or sensor

Your Answer

Add photo

Related Questions

Search Dodge Intrepid Questions

UK Questions

Are you a UK consumer? CarGurus now has a discussion forum in the UK.

Dodge Intrepid Experts

#1 Michael Kane
Michael Kane
Reputation 1,210
#2 COMETGUY61
COMETGUY61
Reputation 460
#3 dandyoun
dandyoun
Reputation 340
View All

Related Models For Sale

Used Chevrolet Impala
895 Great Deals out of 34,991 listings starting at $1,700
Used Dodge Stratus
1,051 listings starting at $3,995
Used Pontiac Grand Prix
23 Great Deals out of 3,596 listings starting at $800
Used Dodge Neon
879 listings
Used Dodge Ram 1500
510 Great Deals out of 12,873 listings starting at $1,800
Used Dodge Grand Caravan
387 Great Deals out of 34,196 listings starting at $1,995
Used Nissan Altima
1,028 Great Deals out of 82,349 listings starting at $670
Used Chevrolet Malibu
1,113 Great Deals out of 82,169 listings starting at $1,800
Used Chrysler Sebring
38 Great Deals out of 3,637 listings starting at $1,994

Used Cars For Sale

2003 Dodge Intrepid For Sale
47 listings starting at $1,950