1600 /16 valve bora engine smokiing badly on start up and burning oil

Asked by Mar 01, 2008 at 03:34 PM about the 2001 Volkswagen Bora

Question type: Maintenance & Repair

1600/16 valve bora, heavy blue smoke on start up and burning oil since recent cylinder head repair/skim / valves and new stem seals. any ideas? g. tomlinson. surrey

2 Answers

6,495

I would be going back to whoever did the head. What you are describing is the symptoms for which you did. Normally what you are describing you car is doing is the reason for the work you had done. Something is wrong..... I would go back to him/her and ask them to have a look at it.

35

Find out if they resurfaced the engine block as well, that might be the problem.

Your Answer

Add photo

Related Questions

  • where is the o2 sensor on a 1988 cabriolet 7 answers

    1988 Volkswagen Bora

    -

    Maintenance & Repair

  • Oil Sensor Light Blinks at 1600-1800 RPM 5 answers

    My 2003 Jetta has had both sensors replaced but the oil light is still blinking (only at times) at either 1600 RPM or 1800 RPM when I am in a high gear and gassing the car and passing 1600/1800 RPM ...

    2003 Volkswagen Jetta

    -

    Maintenance & Repair

  • high oil consumption 1 answer

    hello would like to know what causes high oil consumption on a 1600 vw beetle 1973 year model i drive 3 liters of oil in about 9 days

    1973 Volkswagen Beetle Cabriolet

    -

    Maintenance & Repair

  • what is the cause of a volkswagon 2.0l engine to burn oil? 1 answer

    2010 Volkswagen CC Sport

    -

    Maintenance & Repair

  • Burning oil 4 answers

    Burning about a quart of oil every 1,000 miles. Is this within normal range or do I have problems? Any ideas and what possible costs involved? TIA

    2000 Pontiac Bonneville SLE

    -

    Maintenance & Repair

Search Volkswagen Bora Questions

Volkswagen Bora Experts

#1 littlehorn
littlehorn
Reputation 50
#2 John Dawson
John Dawson
Reputation 40
#2 Rob Rose
Rob Rose
Reputation 40
View All