2002 concord m300 it has 12v on the 2 wires that go to the coil

45

Asked by Jan 07, 2015 at 08:47 AM about the 2002 Chrysler 300M

Question type: Maintenance & Repair

every time i start it only runs on 2 coils 3 and 2 but the thing is that the 2 wires that go to it
have 12v even though 1 wire is suppose to have signal from the computer i think so i
really need help

2 Answers

142,905

maybe this will help, I blew it up much bigger..click on it

45

how do you read it cause im kinda lost and i cant tell which color the wires are cause it has a green and a kinda of brown thats suppose to have signal from the computer and i unplug all of them and im getting signal on some of them but when i plug them back to the coil it shows 12v instead of signal.

Your Answer

Add photo

Related Questions

Search Chrysler 300M Questions

Chrysler 300M Experts

#1 aztec626bf
aztec626bf
Reputation 390
#1 Jearod Leet
Jearod Leet
Reputation 390
#1 Felix Melendez
Felix Melendez
Reputation 390
View All

Related Models For Sale

Used Chevrolet Camaro
660 Great Deals out of 39,302 listings starting at $2,995
Used Jeep Grand Cherokee
1,121 Great Deals out of 69,330 listings starting at $1,500
Used Ford Mustang
724 Great Deals out of 38,317 listings starting at $1,750
Used Chevrolet Impala
917 Great Deals out of 36,376 listings starting at $1,800
Used Nissan Maxima
414 Great Deals out of 25,152 listings starting at $1,500
Used Ford Taurus
350 Great Deals out of 22,304 listings starting at $1,499
Used Cadillac Escalade
369 Great Deals out of 11,027 listings starting at $1,800
Used Chevrolet Corvette
347 Great Deals out of 20,235 listings starting at $3,688
Used Cadillac CTS
441 Great Deals out of 13,038 listings starting at $1,295
Used Mercedes-Benz C-Class
940 Great Deals out of 32,506 listings starting at $2,497