I have a 73 f-100 I have no power to the s post on the starter solenoid.

Asked by Apr 08, 2015 at 01:43 PM about the 1973 Ford F-100

Question type: Maintenance & Repair

I replaced the starter solenoid and the electronic side of the ignition switch but I still have
no power to the solenoid.  Please help.

4 Answers

there is also no power going to the starter.

7,455

Check for ignition signal out from ignition directly, you may have an in line fuse, here's a diagram for that type of system

1 of 1 people found this helpful.

I followed the wire to the ignition switch as best I could and didn't see a in line fuse. I am going to replace the plug in and see what happens.

Thanks for the information. I found one bad wire and neutral safety switch.

Your Answer

Add photo

Related Questions

F-100

Looking for a Used F-100 in your area?

CarGurus has 146 nationwide F-100 listings and the tools to find you a great deal.

ZIP:

Search Ford F-100 Questions

Ford F-100 Experts

#1 tennisshoes
tennisshoes
Reputation 450
#2 MrBlueOval
MrBlueOval
Reputation 310
#3 Rowefast
Rowefast
Reputation 280
View All

Related Models For Sale

Used Ford F-250
469 listings starting at $2,000
Used Ford Mustang
543 Great Deals out of 45,845 listings starting at $1,999
Used Ford Bronco
203 listings
Used Chevrolet Corvette
150 Great Deals out of 20,684 listings starting at $3,995
Used Chevrolet Camaro
243 Great Deals out of 31,194 listings starting at $369

Used Cars For Sale

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.