idle goes way up when i turn on climate control

Asked by Jan 10, 2012 at 09:42 PM about the 1987 Audi 5000

Question type: Maintenance & Repair

2 Answers

check resistance of temp. sensor "top radiator hose right by head" move it around see if you get change in idle..... have you ruled out iac? Could be leaky capacitors on bored of computer that usually causes more then one problem and sensor will show proper resistance but computer will show code....tps sensor?????? Electrical prob..... vac prob.... intake gasket leaking???? Leaking throttle plate ???? Rule of thumb if you don't want to spend the $ on a mechanic get yourself a manual and spend hours/years on the net.... PS.. If a friend helps you out pay him even if he tells you "I don't want the $" give it to him anyway or next time he may have better things to do...... DSM Topher

Sorry lol only when climate control is on try first one I posted then start reading on forums.... DSM Topher

Your Answer

Add photo

Related Questions

Search Audi 5000 Questions

Audi 5000 Experts

#1 Tom Demyan
Tom Demyan
Reputation 30
#2 Josh Wendler
Josh Wendler
Reputation 10
#2 Dalton Capitalastro
Dalton Capitalastro
Reputation 10
View All

Related Models For Sale

Used Audi 100
2 listings
Used BMW 7 Series
200 Great Deals out of 6,083 listings starting at $2,995
Used BMW 3 Series
971 Great Deals out of 33,895 listings starting at $1,000
Used BMW 5 Series
517 Great Deals out of 15,287 listings starting at $2,499
Used Land Rover Range Rover
119 Great Deals out of 4,552 listings starting at $4,499
Used Toyota Camry
822 Great Deals out of 90,437 listings starting at $950
Used Saab 900
48 listings

Used Cars For Sale