My nissan sunny 2009 looses speed while normal runs

Asked by Dec 29, 2014 at 06:12 AM about the 2007 Nissan Sunny

Question type: Maintenance & Repair

Dear Friends,
It has been observed that during running condition suddenly my car losses speed but not OFF. And after put the car in parking "P" mode or make OFF and start, it runs in normal way. I have changed the pedal sensor, silensor also repaired but still the same problem. Kindly somebody suggest and help me to resolve the fault.
Thanks,
Mohammed Shafi

3 Answers

30

Mon véhicule ne salum pas soffe ci je change le capteur d'arbracam pourqois ?

3 people found this helpful.
30

while I'm driving normally just out of no where you feel the car lose it's power but it doesn't turn off, until you slow down to make a turn and press gas again, it loses its power of even something shuts off completely. But it does starts back up one crank on shot no problems. and nothing reading on the dash. but the gas is being burn fast and its really strong to nose when driving. thinking it may be fuel pump or injectors . i dont know any idea...

3 people found this helpful.

How did you solve? same problem for me

Your Answer:

Sunny

Looking for a Used Sunny in your area?

CarGurus has thousands of nationwide listings and the tools to find you a great deal.

ZIP:

Nissan Sunny Experts

  • #1
    Dahlia
    Reputation
    760
  • #2
    Prabathmanjula
    Reputation
    290
  • #3
    khadar
    Reputation
    250
View All

Related Models For Sale

Used Nissan Sentra
542 Great Deals out of 47,187 listings starting at $990
Used Toyota Corolla
625 Great Deals out of 67,264 listings starting at $1,460

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.