trouble shooting engine

Asked by Jan 10, 2007 at 11:17 AM about the 1991 Chevrolet Lumina

Question type: Maintenance & Repair

no start after installing new spark plugs

2 Answers

13,930

Hello uno- Sounds to me that someone put the wires back on wrong. I did that myself once. Fortunately my father knew what the mistake was and he only called me an idiot for a week or so. Make sure the right wires are on the right plugs and let me know what happens then. Good luck from Bovan.

35

well, replace one plug and wire at a time, that way these things dont happen to you, but it does sound like the wires were put on wrong

Your Answer

Add photo

Related Questions

Search Chevrolet Lumina Questions

Chevrolet Lumina Experts

#1 90V6RedHotLuminaEuro
90V6RedHotLuminaEuro
Reputation 1,150
#2 Justin Hatfield
Justin Hatfield
Reputation 1,140
#3 John Saffrahn
John Saffrahn
Reputation 1,030
View All

Related Models For Sale

Used Honda Accord
1,078 Great Deals out of 74,908 listings starting at $969
Used Chevrolet Cavalier
1,166 listings starting at $1,995
Used Ford Taurus
344 Great Deals out of 21,442 listings starting at $1,499
Used Chevrolet Caprice
148 listings starting at $10,900
Used Buick Century
924 listings
Used Nissan Maxima
364 Great Deals out of 24,125 listings starting at $1,895
Used Chevrolet S-10
7 Great Deals out of 1,398 listings starting at $995
Used Pontiac Grand Prix
14 Great Deals out of 3,212 listings starting at $1,995
Used Toyota Camry
1,288 Great Deals out of 96,921 listings starting at $999
Used Buick LeSabre
9 Great Deals out of 2,054 listings starting at $1,768