trouble shooting engine

Asked by Jan 10, 2007 at 11:17 AM about the 1991 Chevrolet Lumina

Question type: Maintenance & Repair

no start after installing new spark plugs

2 Answers

14,090

Hello uno- Sounds to me that someone put the wires back on wrong. I did that myself once. Fortunately my father knew what the mistake was and he only called me an idiot for a week or so. Make sure the right wires are on the right plugs and let me know what happens then. Good luck from Bovan.

35

well, replace one plug and wire at a time, that way these things dont happen to you, but it does sound like the wires were put on wrong

Your Answer

Add photo

Related Questions

Search Chevrolet Lumina Questions

UK Questions

Are you a UK consumer? CarGurus now has a discussion forum in the UK.

Chevrolet Lumina Experts

#1 Justin Hatfield
Justin Hatfield
Reputation 1,180
#2 90V6RedHotLuminaEuro
90V6RedHotLuminaEuro
Reputation 1,170
#3 John Saffrahn
John Saffrahn
Reputation 1,030
View All

Related Models For Sale

Used Toyota Camry
1,205 Great Deals out of 96,020 listings starting at $1,250
Used Buick Regal
147 Great Deals out of 11,704 listings starting at $1,450
Used Honda Accord
983 Great Deals out of 75,076 listings starting at $899
Used Chevrolet Camaro
443 Great Deals out of 40,684 listings starting at $3,500
Used Ford Taurus
307 Great Deals out of 21,185 listings starting at $1,774
Used Pontiac Grand Prix
25 Great Deals out of 3,701 listings starting at $879
Used Buick LeSabre
11 Great Deals out of 2,266 listings starting at $1,299
Used Ford F-150
3,070 Great Deals out of 208,275 listings starting at $1,200