Sign in | Register | My account |

Oldsmobile Achieva Questions Any type

  • Newest
  • Recently Active
  • Unanswered
Michael Brazile
0

What Causes Temp Sensor To Keep Going Bad?

Changed temp sensor, pig tail checked fan was going to change out thermostat but not sure it's bad. Any ideals ?

6 views with 1 answer (last answer about a week ago)
Molly McLaughlin
0

Why Does The Battery Light Stay On

4 views with 1 answer (last answer about a month ago)
Thom57
0

97 Acheiva Wont Start

New starter installed fuel runs but will not fire

6 views with 1 answer (last answer about a month ago)
Thom57
0

What Does Ets-off Mean

13 views with 1 answer (last answer about a month ago)
Jimmie_12
0

My 1995 Acheiva Runs But When It Gets Hot And I Turn It Of It Just Turn O...

It runs great for awhile, but when it's hot it won't start for an hour or so. when it was cold outside like below 0 temps I had no problem at all. I don't have a clue on where to start.

azad123
5

Security Light On 98 Oldsmobile Achieva

These things haven't worked so far. 1. replaced ignition lock cylinder 2. cut the yellow wire 3. new rockies passlock pro Now my mechanic has ordered a instrument panel cluster from salvage yard.

randysmith
10

Idle Rough, Has No Power When Accelarate

ut engine cleaner in with gas, checked water and oil level..both fine runs rough when idle..wants to stall, has no power while accelarate...slow to build power

36 views with 4 answers (last answer 2 months ago)
chameleon
0

How To Remove The Stero

i want to r&r the streo

11 views with 1 answer (last answer 3 months ago)
signman
15

Is There A Wire Running From The Alternator To The Starter? If So, What Pos...

I have a 97 Olds Achieva and just replaced the starter. After starting it, it ran for a short while and suddenly lost electrical power and died. I have a feeling I mixed up the wires on the starter....

50 views with 1 answer (last answer 5 months ago)
FrankEley
0

1995 Oldsmobile Achieva Running Lights Will Not Come On. The Bulbs And Fuse...

When I turn on the lights everything works but not the running lights. The bulbs and fuses are all ok, I have checked and double and triple checked. can somebody please help me?

50 views with 3 answers (last answer 5 months ago)
atwood1960
0

1997 Oldsmobile Achiva It Just Quit Running Wont Start

my car just quit wont start maybe sucurity system ???????

145 views with 1 answer (last answer 10 months ago)
1 2 next

Favorite this topic

Subscribe to Oldsmobile Achieva questions.

Search Oldsmobile Achieva Questions

Oldsmobile Achieva Experts

#1 teviknj
teviknj
Reputation 130
#2 Justin Hatfield
Justin Hatfield
Reputation 90
#3 Tom Demyan
Tom Demyan
Reputation 60
View All