All Car Questions

  • Newest
  • Recently Active
  • Unanswered
Gene321
30

Fuel Pump Isn't Running

I also don't hear the familar sound at the fuel pump (gas shut off ?) when I first try to start engine. If I jump terminals 30 and 87 pump will run. Help !

1,242 views with 5 answers (last answer 2 years ago)
Jonathan Monroy
0

Windsheild Wipers Stopped Working. Why???

I have an 89 Dodge Raider. Wipers stopped working front and back. I changed the fuses and it is not that. I want to change the relay, but I can't find where they are. Anyone know? If it is not that ...

180 views with 1 answer (last answer 3 years ago)
Clair
0

Car Vibrates Seriously At 40 Kilometres

My 2005, V8 5.7, starts vibrating as i approach 40 kilometers forcing me to slow down and crawl! and when in traffic,it behave as if it wants to jump and it takes a lot of effort to hold it down, i ...

97 views with 1 answer (last answer 3 years ago)
foster218361
0

1995 Lebaron Stereo Wiring

OK..So now I give up and admit I need help. What is in between the radio and speakers? Do we have a wiring diagram around?? Stereo works yet when attached to wiring harness I get nothing.

484 views with 1 answer (last answer 3 years ago)
importtuner89
0

Hi, I Have A 95 Impreza L Awd, I Think Im Having Either Fuel Or Spark Rela...

for about a month or so, when i tried to start it, the car would turn over but not fire up, i thought fuel pump, then one day i was driving to work and i when around a turn and tried to accelerat...

520 views with 1 answer (last answer 3 years ago)
lilbit522
0

Charging Problem

my car won't charge but the charging light isn't coming on and i put it on a computer and got no codes..is there and relays or anything that could make it do this? or if the battery is completely shot...

751 views with 1 answer (last answer 3 years ago)
leiza
0

Is My Transmission Running Ok??

First time owner of a GTI and I am not sure my transmission is running properly. When I get on it and its shifting from 3rd to 4th, it feels like the transmission slips. Its not all the time, just on ...

273 views with 2 answers (last answer 3 years ago)
cboyne
0

1995 Ford Explorer Oil Pressure Drops

My oil pressure has started dropping at 108K after warming up and at idle. I had two mechanics look at it and the pressure is dropping to between 7 & 5 lbs using a mechanical gauge. It makes no tappin...

694 views with 1 answer (last answer 3 years ago)
koolaid14
0

Engine Sizes

What engines could I fit in my g6 for an engine swap I have the 2.4 L ecotec right not I just want to explore my options on what I can fit in the bay thanks for your time

918 views with 3 answers (last answer 3 years ago)
Pat_praskey
0

Taking Off My Tire To Replace My Brakes

i have all the nuts off, but the tire still won't come off. any suggestions?

577 views with 1 answer (last answer 3 years ago)
rachelcard
10

Cheverolet Colorado 2004

How do i remove the drivers door to repair the lock?

185 views with 1 answer (last answer 3 years ago)
checkcardus
0

Scanners Will Not Read A Code

engine stumbles on acceraltion. and stalls. also when idling. but scanners will not communacate when plugged in..

472 views with 3 answers (last answer about a year ago)
BSHEP
0

Front License Plate Bracket

I need a front license plate bracket for a 1971 GTO. TX requires front & rear plates to be displayed.

354 views with 3 answers (last answer 3 years ago)
Adina Aron
0

Best Motor Oil To Use For An Mg From 1967

37 views with 1 answer (last answer 3 years ago)
Sylvia Thompson
0

Favorite Topics

Track new questions that interest you

or

Sign in

Ask a Question

CarGurus Experts

#1 Tom Demyan
Tom Demyan
Reputation 122,985
#2 dandyoun
dandyoun
Reputation 71,555
#3 tenspeed
tenspeed
Reputation 63,915
#4 FordNut
FordNut
Reputation 37,505
#5 tennisshoes
tennisshoes
Reputation 33,015
View All