All Car Questions

  • Newest
  • Recently Active
  • Unanswered
nickant
0

Front Wipers

Having a problem with my front wipers,replaced switch, wiper motor, relays, cant get wipers to work,hooked motor up to battery and it will run, thanks.

383 views with 1 answer (last answer 4 years ago)
obe
0

Trunk Release Bmw 318i Saloon

I've recently closed the truck as normal. Now it wont open with key fob or the key. Can anyone help?

462 views with 2 answers (last answer 4 years ago)
KAT1000
0

Caprice 2001

WOULD YOU PLEASE HELP ME TO FIND THE LOCTION OF THE FUSE BOX FOR CAPRICE 2001

103 views with 1 answer (last answer 4 years ago)
OahuEli
0

'72 Impala Windshield Trim

I'm trying to find a piece of windshield trim for a 72 Impala, specifically the piece on the drivers side where the "A" pillar meets the roof. Shaped like a lopsided Tee. Parts leads, suggestions are ...

112 views with 1 answer (last answer 4 years ago)
Anne Bostwick Wasser
0

Help! Both Headlights Out At The Same Time!!

i have a 2002 chevy cavalier. just this evening i tried to go out and when i tried to turn my head lamps on, the only thing i got were my parking lights, and break lights. i put the car in drive and n...

6,022 views with 10 answers (last answer 2 years ago)
RVette
0

Electronic Dashboard Problems?

What generally causes the electronic dashboard to shut down and come back at sporadic intervals? Would it be a "dead short" or a flaw with a circuit board, and is it expensive to resolve the issue? ...

283 views with 1 answer (last answer 4 years ago)
poppop
130

No Start

1986 300e gas car turns over but wont start i changed plugs wires cap rotor coil (used coil) fuel dist block checked all fuses any ideas?

945 views with 2 answers (last answer 4 years ago)
obradys
0

Turbo On 63 Lesabre

i have a 1963 lesabre with a turbo ,did gm put turbo on 63 lesabre

147 views with 1 answer (last answer 3 years ago)
DrStrangeBug28
0

Auto Sliding Door Suddenly Fails

Passenger side door completely dead. Driver side is fine. Fuse marked 'doors' is good. No visible obstructions. Nothing changed prior. Slides fine manually. Any thoughts?

100 views with 1 answer (last answer 4 years ago)
ralph_b1
0

Heater/a/c Fan

Heater and A/C fan speed fluctuates at all settings. Recently replaced the resistor, worked fine for 4 months. Recently fan motor speed began fluctuating at the higher speed settings. In other word...

1,013 views with 1 answer (last answer 4 years ago)
deat
0

Best Way To Sell A 1996 Lincoln Town Car, Signature Trim Level, W/36k Miles...

The car belonged to my Mom, who died in July 2008. The car has been garage kept and is in excellent condition. As the estate executor, I need to find the best way to sell it. Is there a market for ...

187 views with 3 answers (last answer 11 months ago)
roadcaptain
0

Oil Usage Has Increased

I purchased my 2003 Dodge 1500 4 years ago with 19,000 miles on it. It was using about 1 quart of oil every 7000 miles. No problem. Today, the 5.7 Hemi is using 1 quart of oil every 2000 miles and our...

250 views with 3 answers (last answer 4 years ago)
rhmikerap
0

C6 Clutch Master Cylinder Failure

I have a 2005 C6 Convertible purchased new and now has just under 20K miles. Just had an almost catastophic failure of the clutch master cylinder. I had just shifted into reverse and started backing o...

816 views with 2 answers (last answer 4 years ago)
ogalthorpe
5

Horrible Smell

I've got an '06 Grand Prix which was impounded over a year ago. The cops were nice enough to leave a frozen pizza in the car ALL of last summer. The smell is unbelievable. I'm getting it back soon....

154 views with 3 answers (last answer 4 years ago)
architekton
0

Electronic Brake Controler Hook-up

Have a 2001 3.0 X5 with factory hitch. The rear fuse box has a 4-pin connector for a trailer Electric Brake Controler. Any suggestions on how to bring a 4-wire set from the dash (where the controler...

204 views with 2 answers (last answer 3 years ago)
Busenmommy
0

Air Condition

When I accelerate the air stops blowing out the vents and sounds like it is blowing through the defrost. Anyone else have this problem or know how to fix? Thanks

467 views with 2 answers (last answer 4 years ago)

Favorite Topics

Track new questions that interest you

or

Sign in

Ask a Question

CarGurus Experts

#1 Tom Demyan
Tom Demyan
Reputation 109,315
#2 dandyoun
dandyoun
Reputation 66,545
#3 tenspeed
tenspeed
Reputation 59,235
#4 tennisshoes
tennisshoes
Reputation 28,495
#5 littlehorn
littlehorn
Reputation 28,375
View All