Check engine light is no coming on at all and new map sensor has been placed on car. Car seems to get warm and then beigins to sputter and cut off. Now can anyone assist with question. I feel as though it could be a wire or sensor not real sure though. Computer tells me multiple codes, engine light still does not come on until I disconnect some thing while car running. Has anyone ever had similar problem?

ahiyah
25

Asked by ahiyah Apr 23, 2007 at 11:15 AM about the 1995 Nissan Maxima SE

Question type: Maintenance & Repair

I am able to drive car for roughly anywhere from an 30 to 45 min time period smoothly, then it seems to shift into a sputter.  Car will also cut off.  there may be a slight hesitation in gas pressure and rpms might jump during this whole time period.  Then it cuts off and sputters. I hope this make my point alittle more clearer.  

1 Answer

98DAK
2,075

Is it posting a code for the engine temp sensor ? you said it was getting warm

1 out of 1 people think this is helpful.
Best Answer

Your Answer

Add photo

Related Questions

Search Nissan Maxima Questions

Nissan Maxima Experts

#1 rtriel
rtriel
Reputation 310
#2 Tom Demyan
Tom Demyan
Reputation 270
#3 Cocohuate
Cocohuate
Reputation 240
View All

Related Models For Sale

Used BMW 5 Series"
596 Great Deals out of 15,698 listings starting at $1,500

Used Cars For Sale

2014 Nissan Maxima For Sale
31 Great Deals out of 7,445 listings starting at $15,990
2013 Nissan Maxima For Sale
49 Great Deals out of 1,304 listings starting at $13,900
2012 Nissan Maxima For Sale
58 Great Deals out of 1,397 listings starting at $12,001
2011 Nissan Maxima For Sale
60 Great Deals out of 1,799 listings starting at $11,999