Sign in | Register | My account |

My Audi a6 headlights strips on the passenger side stop working Can anyone give me an advice

Michael Williams
20

Asked by Michael Feb 18, 2013 at 06:32 AM about the 2003 Audi A6 3.0

Question type: Shopping & Pricing

5 Answers

judge_roy
Not Active

Check your fuses-

Michael Williams
20

Yes my fuse is also good

1 out of 1 people think this is helpful.
judge_roy
Not Active

more than one bulb, or the whole length of them? if it is the whole length look at the buss that feeds the power, possibly unplugged-

Michael Williams
20

All the bulbs works its only the stripslight won't work... After a little rain water went inside Its not bright as usual... You only can see it if you look close enough...

1 out of 1 people think this is helpful.
judge_roy
Not Active

the ground....THE GROUND,,,be sure there is ground established from battery to chassis, from chassis to engine, then take a look at this daisy chain of bulbs obviously wired in parallel hence we can't have one bad apple takin' down the show- so parallel, grounded only from one connector which takes on moisture. Could look into seals or new waterproof connectors as this seems to be the trouble at hand~

Your Answer

Related Questions

A6
Looking for a Used A6 in your area?
CarGurus has 6,424 nationwide A6 listings starting at $2,793.
ZIP:

Search Audi A6 Questions

Audi A6 Experts

#1 tenspeed
tenspeed
Reputation 110
#2 garageman
garageman
Reputation 70
#3 Tom Demyan
Tom Demyan
Reputation 60
View All

Used Cars For Sale

2014 Audi A6 For Sale 3861 listings
2013 Audi A6 For Sale 414 listings
2012 Audi A6 For Sale 232 listings
2011 Audi A6 For Sale 350 listings
2010 Audi A6 For Sale 140 listings