Four wheel drive troubleshooting

soonerfan1110
0

Asked by soonerfan1110 Jan 13, 2007 at 11:02 AM about the 1999 Chevrolet Blazer 4 Dr LT 4WD SUV

Question type: Maintenance & Repair

When I put the blazer in 4HI, 4LO, or 4AUTO the indicator light just blinks on whatever setting I select (with the exeception of 2HI).  I can hear the axle try to ingage but it will not fully ingage.  What is my problem?  

1 Answer

carGrrl
13,445

Hello, Unfortunately, this is not a cut-and-dry answer. There could be a number of things causing your 4 wheel drive not to engage. It could be a failing actuator or the engagement motor in the transfer case. You probably will not know until you check it out directly or bring it to a mechanic. Best of luck! CarGrrl

Your Answer

Add photo

Related Questions

Search Chevrolet Blazer Questions

Chevrolet Blazer Experts

#1 Andrew Olsen
Andrew Olsen
Reputation 1,000
#2 yetilikesbeer
yetilikesbeer
Reputation 610
#3 dandyoun
dandyoun
Reputation 560
View All

Related Models For Sale

Used Chevrolet S-10"
49 Great Deals out of 1,568 listings starting at $1,589
Used Chevrolet Tahoe"
493 Great Deals out of 25,308 listings starting at $1,955
Used GMC Jimmy"
363 listings starting at $1,472
Used Chevrolet Silverado 1500"
1,588 Great Deals out of 138,412 listings starting at $1,500
Used Ford Explorer"
777 Great Deals out of 43,510 listings starting at $975
Used Jeep Wrangler"
483 Great Deals out of 43,070 listings starting at $1,800
Used Jeep Grand Cherokee"
908 Great Deals out of 56,179 listings starting at $1,400
Used Ford F-150"
2,076 Great Deals out of 109,817 listings starting at $1,350
Used GMC Envoy"
91 Great Deals out of 1,972 listings starting at $2,477
Used Chevrolet Suburban"
280 Great Deals out of 14,264 listings starting at $1,495
Used Chevrolet Camaro"
480 Great Deals out of 33,889 listings starting at $1,400

Used Cars For Sale