my 1993 camry is hard to start,idles ok butwhen i shift to gear it acts like its running on two cylinders til rpm are up

sullivanlarry
10

Asked by sullivanlarry Apr 21, 2013 at 09:06 AM about the 1993 Toyota Camry LE

Question type: Maintenance & Repair

the motor was just rebuilt.when i get rpm up it seems fine.from a stop it chugs,sputters.i hsve to shift to neutral,rev it and drop it into gear to get going

9 Answers

mrmoony
1,990

Sounds like bad ignition. Plug wires perhaps, or something along those lines.

1 out of 1 people think this is helpful.
sullivanlarry
10

i replaced the wires,distributer with internal coil (pick up coil?)and plugs.

sullivanlarry
10

so i get in this morning,starts right up,back up take off,runs PERFECT.for about a minute,then the mssing and sputtering started again.any thoughts,anyone?

1 out of 1 people think this is helpful.
mrmoony
1,990

Don't feel offended, nothing personal, but do you have the the plug wires in the right sequence? I always start off With the easiest things first. If all else fails you could go to a participating parts house and have the codes read.

1 out of 1 people think this is helpful.
mrmoony
1,990

Ignition coil

2 out of 2 people think this is helpful.
sullivanlarry
10

wires are good.not throwing any codes.oddly enough.

sullivanlarry
10

ill test the coil and post my results.thanks

mrmoony
1,990

Test when warmed up and running roughly.

01bigjon
565

Maybe bad gas bad coil ck back of coil They crack and fill with fluid Fluid moves and shorts out coil Also ck wire Rim worse in rain

Your Answer

Related Questions

Camry
Looking for a Used Camry in your area?
CarGurus has 78,128 nationwide Camry listings starting at $1,400.
ZIP:

Search Toyota Camry Questions

Toyota Camry Experts

#1 Tom Demyan
Tom Demyan
Reputation 1,530
#2 littlehorn
littlehorn
Reputation 1,310
#3 tenspeed
tenspeed
Reputation 1,240
View All