Sign in | Register | My account |

my 1993 camry is hard to start,idles ok butwhen i shift to gear it acts like its running on two cylinders til rpm are up

sullivanlarry
0

Asked by sullivanlarry Apr 21, 2013 at 09:06 AM about the 1993 Toyota Camry LE

Question type: Maintenance & Repair

the motor was just rebuilt.when i get rpm up it seems fine.from a stop it chugs,sputters.i hsve to shift to neutral,rev it and drop it into gear to get going

8 Answers

mrmoony
1,920

Sounds like bad ignition. Plug wires perhaps, or something along those lines.

1 out of 1 people think this is helpful.
sullivanlarry
0

i replaced the wires,distributer with internal coil (pick up coil?)and plugs.

sullivanlarry
0

so i get in this morning,starts right up,back up take off,runs PERFECT.for about a minute,then the mssing and sputtering started again.any thoughts,anyone?

mrmoony
1,920

Don't feel offended, nothing personal, but do you have the the plug wires in the right sequence? I always start off With the easiest things first. If all else fails you could go to a participating parts house and have the codes read.

1 out of 1 people think this is helpful.
mrmoony
1,920

Ignition coil

1 out of 1 people think this is helpful.
sullivanlarry
0

wires are good.not throwing any codes.oddly enough.

sullivanlarry
0

ill test the coil and post my results.thanks

mrmoony
1,920

Test when warmed up and running roughly.

Your Answer

Related Questions

Camry
Looking for a Used Camry in your area?
CarGurus has 82,400 nationwide Camry listings starting at $1,795.
ZIP:

Search Toyota Camry Questions

Toyota Camry Experts

#1 littlehorn
littlehorn
Reputation 1,280
#1 Tom Demyan
Tom Demyan
Reputation 1,280
#3 tenspeed
tenspeed
Reputation 1,060
View All