What causes me to only get an impulse signal out of one of the two wires that comes out of the igniter and goes to the coil pack?

Christy7373
0

Asked by Christy7373 Apr 30, 2014 at 01:24 AM about the 1991 Subaru Legacy 4 Dr L AWD Wagon

Question type: Maintenance & Repair

I've replaced crank sensor, cam
sensor, igniter, ECM, and the ignition
relay. Both impulse signal wires to
coil flash my test light when I turn the
ignition from run to off! Only one wire
gives me a impulse signal while I'm
cranking the engine over!! I'm
stumped bad, please help!!!! Thank
you lots.

No answers yet

Your Answer

Related Questions

Search Subaru Legacy Questions

Subaru Legacy Experts

#1 Nick Eidemiller
Nick Eidemiller
Reputation 310
#2 Tom Demyan
Tom Demyan
Reputation 180
#3 tenspeed
tenspeed
Reputation 170
View All

Related Models For Sale

Used Honda Accord"
1,121 Great Deals out of 81,451 listings starting at $1,000
Used Honda Civic"
740 Great Deals out of 49,030 listings starting at $999
Used Toyota Camry"
1,750 Great Deals out of 76,462 listings starting at $995
Used BMW 3 Series"
1,146 Great Deals out of 34,977 listings starting at $1,800
Used Volkswagen Jetta"
827 Great Deals out of 45,865 listings starting at $995

Used Cars For Sale

2014 Subaru Legacy For Sale
7 Great Deals out of 757 listings starting at $17,999
2013 Subaru Legacy For Sale
32 Great Deals out of 733 listings starting at $13,995
2012 Subaru Legacy For Sale
24 Great Deals out of 614 listings starting at $11,950
2011 Subaru Legacy For Sale
41 Great Deals out of 1,239 listings starting at $10,980