My central locking has failed on my A4 Avant - there is power to the bi pressure pump but every time I press my remote control it sounds like the pump is running for 10 to 15 seconds but it is not operating the door locks - is there an absolute way to check if it is the pump or could it be something else? thanks

Mike66
0

Asked by Mike66 Mar 07, 2007 at 05:09 AM about the Audi A4 Avant

Question type: Maintenance & Repair

4 Answers

LouB
15,000

Hi Mike 66. It sure sounds like it's the pump. You could give a call to the local Audi Dealer's service desk and they might be able to give you a few things to look for other than the pump but I think that's where you will end up eventually. Good luck!

Tom Widdowson
30

Try blowing compressed air down the pipes to see if it locks and unlocks and if this works u will need a new pump.

Bobby Imperial
25

I recently changed the pump and it works fine. Thanks to the guys from Audiworld for all the tech articles. Here's a link on how to replace the pump. Good Luck! http://www.audiworld.com/tech/elec.html

2 out of 2 people think this is helpful.
Gavin Hamilton-Green
25

the central locking system has a small bakalite gear inside which does strip.find one at a scrap yard , or new , but remember to have the keys set if you buy new , very costly though .

Your Answer

Add photo

Related Questions

A4 Avant
Looking for a Used A4 Avant in your area?
CarGurus has 309 nationwide A4 Avant listings starting at $6,495.
ZIP:

Search Audi A4 Avant Questions

Audi A4 Avant Experts

#1 300SDLGUY
300SDLGUY
Reputation 40
#1 Tom Demyan
Tom Demyan
Reputation 40
#3 John Leone
John Leone
Reputation 30
View All

Related Models For Sale

Used Subaru Forester"
215 Great Deals out of 27,883 listings starting at $1,075
Used Volvo V50"
15 Great Deals out of 193 listings starting at $4,850
Used Saab 9-3 SportCombi"
76 listings starting at $3,499